Help: Optiarc 7170

vbimport

#1

My Optiarc 7170A can read and write DVD, but it doesn’t read or write cd.

Whenever I put in a cd media, it will try to read the media few times, then nothing happen. I checked in “my computer” and the dvd drive icon is empty, and when I click on the dvd drive icon, i get a message saying nothing is in the drive.

I tried to updated the firmware a few times, but that doesn’t helped at all.

Anyone ran across this problem before?

Thanks in advance.


#2

Do you have any software like CloneCD or Alcohol that hide CD-R media’s ATIP?


#3

No. In fact, I have reinstalled Windows XP a few times now, and I cannot get the drive to recognize cd media(s) at all. I am talking about retail games, installation CD(s). Nothing Cd related seen to work in the drive.

I don’t know. Anyone other thoughts?


#4

Ok, so, you TRIED to update the firmware or you DID update the firmware? Usual questions apply, 80-conductor cable, non-nvidia drivers, etc?


#5

GlassVial,

I did updated the firmware a few times (to different versions) and it didn’t not help with the cd problem. I think I am using a 80-conductor cable; the cable came with my mb which is pretty new (2006). Finally, I am using nvidia ide drivers.


#6

Uninstall the nvidia ide drivers and use microsoft’s built-in drivers. I can speak from firsthand experience that the nvidia cause problems. I honestly can’t stand nvidia boards, but nowadays, what choice do you have?


#7

This is going to sound dump, but how do you one goes about uninstalling the nvidia ide driver?


#8

Add/remove programs :slight_smile: After you see “NVIDIA Drivers” you get an option to selectively remove items (at least on my setup that’s how it is) so remove the IDE driver(s), then you’ll probably have to reboot, then let it use the generic microsoft drivers for your IDE ports.


#9

O.K.

Uninstall the nvidia ide driver and restarted the computer, but it didn’t help. I don’t know, this is a weird problem. Any other suggestions?


#10

Only other thing I can think of is check your device manager and make sure the drive is now running with microsoft drivers and is in DMA mode not PIO mode. Barring that, my next guess is defective drive.