Help! Only 4x speed!

vbimport

#1

Hi!

I’m having a problem with my brand new NEC 3500A. I got some Sony 8x DVD-R and using LD_V2beta2.

Look at the pics. Looks like 16x, but it is only 4x. It takes about 20min to write a full DVD.

Is it the Sony DVD’s or is it the NEC?


#2

You have a IDE driver issue… I guess… :confused: The transfer rate looks ok… Try revert to MS IDE drivers… What mobo do you have ?


#3

MOBO: Asus A7V600 (KT600)

I noticed that DVD-Info said: Write Strategy Speed: 4x
What exactly does that mean?

Info from DVD Identifier:

Unique Disc Identifier : [DVD-R:SONY08D1]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Sony Recording Media Co.]
Manufacturer ID : [SONY08D1]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]
Recording Speeds : [1x , 2x , 4x , 6x , 8x]
[6x And Higher Might Not Always Be Detectable]

** INFO : An Empty Writable Disc Is Recommended For Accurate Results
** INFO : Drive = _NEC DVD_RW ND-3500AG [FW 2.18]
** INFO : Write Capabilities = DVD+R DVD+R-DL DVD+RW DVD-R DVD-RW
** INFO : Disc = [DVD-R:SONY08D1]
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 22160 KBPS (16.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 16620 KBPS (12.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 11080 KBPS ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #4 = 8310 KBPS ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #5 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #6 = 2770 KBPS ( 2.00x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
Descriptor #1 = 8467 KBPS ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 7056 KBPS ( 5.09x) - [CLV/Non-Pure CAV] - [Invalid Entry]
Descriptor #3 = 5645 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #4 = 4234 KBPS ( 3.06x) - [CLV/Non-Pure CAV] - [Invalid Entry]
Descriptor #5 = 2822 KBPS ( 2.00x) - [CLV/Non-Pure CAV]
Descriptor #6 = 1411 KBPS ( 1.00x) - [CLV/Non-Pure CAV]
** WARNING : Drive May Have Returned Incorrect Descriptors

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]



#4

Here is the result after uninstalling the IDE driver:



#5

I tried to burn a full DVD…

It started out at 6-7x and increased all the way up to 60%. At that time it was around 11-12x. The rest (60-100%) it was burning at 4x.

But now it “only” takes around 10min. :slight_smile:


#6

Hi FaFosia
Welcome to the forum

Try burning a full DVD in NERO CD-DVD Speed by using the Create data disc option and post the screen shot.
Before doing that though, make sure Ultra DMA Mode 2 is enabled in Windows (device manager/IDE contollers) and also enabled in your PC’s BIOS.


#7

Thx for the welcome! :slight_smile:

Ultra DMA Mode 2 is enabled in bios and windows.

The result:



#8

Master: NEC 3500A
Slave: Pioneer DVD-ROM




#9

Cool, so the drive is able to burn a full DVD in under 6 minutes :slight_smile:


#10

It’s quite normal 16x burn for the 3500A.

You don’t have the full speed from start to end. It increase the speed, just as your cdspeed create disk show.

When the image you are trying to burn, only fill 206 mb, the drive never reaches it full speed.


#11

dafosia did you buy an NEC 3500 - OEM drive? is so how did you flash the firmware to it? from where did you get that firmware and what firmware?
do you have the software that comes with the regular drive?

how did you go to BIOS and enabled the ultrad DMA mode in there?
I have a dell pentium 4 computer. thanks