Help on liteon SOHW 832S using firmware sony VY08

vbimport

#1

help me on this one guys, i’ve tried the VY08 for almost two months burning ok with following results

Date : 1/1/2005 3:22:17 PM
Model : 1-0-1-0 SONY DVD RW DRU-700A VY08
Disc : DVD+R , POMSI02001[]
Speed : 4x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 2202337
Sampling count : 114039
Errors : 0
PI Max : 12
PI Average : 2.19
PI Total : 37796
PIF Max : 2
PIF Average : 0.00
PIF Total : 87

but last week…i started getting very bad burns with PI as high as 1240 and PIF as high as 240 at end of scans…Mountain effect if you might ask…i tried reloading the firmware again but no effect, then i tried the EEPROM util to reset learn media but still it’s like that…any suggestions? thanks


#2

You may be best flashing to Codeguys CG4E if its +R media your burning, just look for the thread where it says ‘latest CG4E’ at the end and have a good read before deciding on anything :slight_smile:


#3

yup;. i also did that…still the same problem…


#4

Not sure if this helps but I was having problems with my 832 drive, it was not able to read all DVD’s so I sent it back to LiteOn, who replaced it without any hassles with a 1653 drive (which now has its own problems, but thats another problem).

Maybe there are batches of dodgy 832 drives around ??


#5

I had to send my 832 to LiteOn, because it refused to recognise some cd-r media, or only after repeated loading. Mine is replaced by a 1633, and it seems I have better luck this time. You see, LiteOn problems are not only with the 16 speed models.

Leo


#6

ic…can i send back mine to liteon? what’s their addy?

update:
i think i hear chk chk sound on the 1% mark lead-in process which lasts for about 2 mins then it proceeds to 2% without any more chk chk sounds…waht seems to be the trouble with this drive?