HELP newbie big mistake...drw-1s45@451s@832s ->1s41 :-(

vbimport

#1

Hi, first of all excuse me for my english.

I have an OEM Lite-on DRW 1s45 (I suppose), then I crossflashed it to @451s
and finally @832s. It seems ok but I took several error and no burn at all.

Then I tried to go back but I flashed with a wrong firmware of 1s41!!!

What can I do??

thanks in advance, Enrico


#2

Welcome to cdfreaks :slight_smile:

Is the drive dead? If so you’ll need to use MTKFlash to restore it. See this site:
http://dhc014.rpc1.org/howto.htm


#3

thanks for your replay…

my drive was dead but visible by Windows, with Firmware Flashing Tool (update boot code, update) I flashed using a binary firmware of 451s (I got only a .exe firmware of my 1s45). The burner seemed good and I tried burning a cd…wow it’s ok…but every time I try to play the file on the cd windows crashed. After this my burner is visible only during the boot no in windows. So, I tried either mtkwinflash and mtkflash in DOS but without success.

HELP!!

Mtkwinflash : “ERR. fail to identify the flash type”

sorry for my poor english


#4

Just solved my mistake :-)!!!

I tried again with mtkflash 1.83c and a correct binary firmware, it work fine
an finally my dvd burner is still alive

thanks to this forum and all users


#5

@enrico_b
always remember: it’s impossible to kill a lite-on!


#6

Except with a sledgehammer, or by corrupting the EEPROM with no backup!

It seems very rare not to be able to reach it with MTKFLASH - port mode… just be careful with such powerful tools, not to add another casualty …