Help! New Plextor 716A already 10 DVD coasters

vbimport

#1

I had two 708A units. One failed a few days ago (just wore it out). It’s out of warranty so I purchased the 716A. I am sitting here after 10 coasters created with the new drive trying to burn data and movies. :a
Using Nero, just as I always did before.

The 708A works fine with the same media so I know it’s not a media problem. (Verbatim)

The 716 will do a movie on RW media at 4X no problem. Any R media is failing.
Is it me or the drive? Maybe a setting, I remember in my early days with the 708 it was merely DMA setting.

I do have Ultra Mode 4 showing in properties so it all looks fine from there.
Should I return the drive?

Running XP PRO SP2 on 3.2GB P4 and a 1 MB of RAM.

Thanks,

Sleepy

If you have a fix please enlighten me, or it’s RMA time. Please, I don’t want to take the machine apart and take back the drive. I hope you have a fix.

BTW replaced the 80 cable as well although my Dell isn’t a year old yet


#2

What TLA is the drive? Did you update the firmware to version 1.04?


#3

Firmware is 1.04 TLA is 0203

Here is more info from the email I sent to Plextor Support:I hope it helps

Thanks for contacting Plextor Technical Support.

We’d like to help you resolve your problem, but we don’t have enough information in your message to be of assistance.

Please provide us with the following information. We may already have some of it in your previous message, but putting it here all together will help save us time and enable us to respond more quickly.

What Plextor drive model do you have? 716A and 708A

What is the firmware version in the drive? 1.04
Info on finding your firmware version in various operating systems is here: http://www.plextor.com/english/support/faqs/faq_fw.html

When did you purchase your drive? Yesterday 2.6.2005

What operating system are you using? (Win98, Win2K, WinME,etc) XP SP2

Is this a new installation? YES

If not a new install, has the drive been working in this same system before?

What CDR software do you have installed? (Easy CD Creator? DirectCD? Plextor Manager?) NERO/Plextor Manager/EZCD 7.0

What version of that software? (Please don’t tell us ‘it came with the drive’ as that could be various versions. We need to know the version number shown on the splash screen or in Help|About in the program) NERO 6.6 EZCD 7.0 Plexmanager 2.19a

Have you installed other CDR software on your system as well? (Nero, CDRWIN, etc)

What is the EXACT error message you get? PLEASE SEE ATTACHMENT (Nero log)

What program are you using when you get that message? NERO

When exactly does the message appear? After Failed write.

What have you done so far to resolve things? Tested media in 708A with the exact burn job with the same software (NERO) Worked fine in 708A. Note the 716 WILL burn DVDRW and CDR no problem using NERO. Same job (except for the CDR of course)

How is your drive connected to your computer? Secondary Master

What other devices are connected on the same chain? 708A Secondary Slave


#4
  1. take the 708A completely off the Secondary IDE chain leaving only the 716 as Master.

if the above doesn’t work

  1. update NERO to 6.6.0.6 if not already.

  2. uninstall one of the burning apps (recommend uninstall NERO for now because EZ-CD most likely shipped with your drive) to determine if it’s potentially a SW conflict. try both but with only 1 installed at a time. FWIW, i personally prefer NERO over Roxio

report back.


#5

This used to be true, and may have long since been fixed, so I am sure someone will jump in and say so if that’s the case, but …

Roxio and Nero are infamous for not playing well together and causing all sorts of havoc when installed on the same system. Further, putting things right and fully uninstalling one or the other is infamously difficult. I’m usually not one to jump to software as a culprit in a situation like yours, but I’d make an exception in this case.


#6
  1. Don’t forget the <a href=“http://www.plextor.com/english/support/faqs/HW00008.htm” target="_blank">Diagnostic Self Test</a>. That should at least rule out a problem with the drive.

#7

I don’t think there was ever much of a problem running Roxio and Nero together; the problem was trying to run InCD and DirectCD/Drag-to-Disc on the same system. Packet-writing softwares don’t play nice with each other.


#8

I tried a write with Roxio in test mode and it came out successful, BUT there was an error that popped up at completion also. (0X7 exception).

Anyway, not wanting to take the machine apart to put the 716 on alone and disconnect the 708A (however it was my next move) I updated NERO to 6.6. Took another off the stack and it burned! It is 8X media but it looked to me like it burned at 6X. At least it worked. This has been one long day for sure. No wonder they slip in a coupon for free media (less shipping) with the drive.

Bottom line, it was software. I’m thinking I should remove the Plextools as I don’t know if they are really doing me any good. I do use EZCD (hate to say) for the Direct CD and for burning CDR’s. I use NERO exclusive for my DVD movie burning. With the two 708a drives, I had no problems. I have reformatted several times since I put the drives in and after the reinstall of both programs …no problems…

Question: Does Plextools really do any good or rather would it be better to take it out of the software mix?

While everyone likes to pounce on Roxio (and who can blame them) I am one of those “closet users” just due to it’s ease of use. I use Roxio also to burn my Ghost Images to DVD.
Nero has done a great job with movies but I notice the “simulate” box is unavailable, which hurts in trouble shooting.

Thanks Everyone!

Cheers,

Sleepy

I’ll post back to this thread if I have another failure, but am running low on discs to test with for now. :frowning:


#9

i always recommend keeping Plextools over pretty much every other burning app. it gives you the most/best control over the drive and can do just about everything other burning apps do. i have many burning apps installed and haven’t experienced any compatibiity issues. you can always disable auto-start and only launch it when necessary.

glad you got things worked out. :smiley:


#10

drpino

I have never got plextools to burn a dvd video once you have vob file folder. I have tried a number of times, but nero dvd video icon under dvd works every time. IF you know setting for plextools to burn a video from the vob folder not a iso, i know how burn a video on plextooks from iso. this would be very helpful


#11

I got Nero 6.6 and Roxio Easy CD & DVD Creator 6 installed in the same system, since years ago. No conflicts. But I don’t use their packet writing InCD/DragtoDisc at all.


#12

I have never loaded nero packet stuff, but load nero burning rom

Speaking of plextools and all it can do, has anyone got clue when we might see 2.20


#13

KenW, I don’t think Plextools can burn vob folders. Only images pxi and iso.


#14

Manybe not I have tried a number of times with setting but it just wont do it, so i either burn a folder with nero or make it into iso then use plextools


#15

ok, so one thing plex pro can’t do… :a :wink: