Help new 2500a owner

vbimport

#1

well im buying it in the am.i have delexia so im kinda lost reading the forum .but i kinda think i see that the 2500a can be made dual layer. can it? is it hard to do. if some one can tell me how thanks you very much


#2

only flash it with herrie´s 107v2b5 F/W, and done


#3

I flashed my NEC 2500A with henries 2k5107v2b5dl and ran into a problem. When I burn DVD-R media and test them with cdspeed3.10 I get this error.

read of scrambled sector without authentication.

DVD+R works fine with no errors.

Any help would be appreciated.

thanks in advance

Carthoris


#4

Hi!

Your error message has nothing to do with +R or -R. It means, that you’re trying to read a video DVD without having removed the CSS protection. Only ripper and player software can read the disc without trouble.

If you get this message although you’re trying to read a data DVD, I don’t know what’s wrong… :confused:


#5

If I remove Henries firmware and go to nec 1.07 unmodified the problem goes away without doing anything else.

This is what makes the problem so strange. I searched the site for the encrypted error I receive and their was no real fix for me.

Thanks

Carthoris


#6

that is weird :confused:

mine works the opposite way… works better when using 1.07DLB5… :iagree:


#7

I have the same problem… But if i put the DVD in my Liteon 166 the disk reads fine.
strange.
I have only seen this problem using fuji03 disc’s


#8

OK, one other suggestion:

Although Herries firmware is RPC1, try to set the drive for your region in the device manager. Don’t worry there is only one change left then; when flashing to a non-hacked firmware the couter is getting resetted to five.

I hope, this can solve your problems!


#9

Have you tried this (assuming it’s a video dvd):

  1. Start viewing the movie using your DVD viewing software, like Power DVD.
  2. Pause the movie.
  3. Fire up CD-DVD Speed and see if you can run the test.
  4. Report results back here.

#10

I tried to view the DVD first using powerDVD but it gives illegal format error.
The disk appears to be encrypted but it plays in my sony set top player.

mp3dom also experienced this problem. He suggested it may be a winaspi problem. He had the exact same problem as I. He switched to copy to dvd and the problem went away

If the problem is in the firmware more people should experience the problem, yet when I revert back to stock firmware the problem goes away.

Thanks

Carthoris