Help - Nero is not burning after DVDfab installed

vbimport

#1

Hello guys. Did not find any answer that could solve my problem, so I’m raising a new one. Before being asked, I tried to uninstall/install Nero, DVDFab, Shrinkto5Pro and DVD Shrink. Also tried the DMA reset and checked at the device manager if everything was there correctly. Tried also a Dll patch from Microsoft I saw in one thread.
Everything that I ever tried to burn using Nero 7 Premium edition ( Nero vision 4.7.0.4, Nero encode 2.3.1.8, Nero express 7.5.0.2, etc…) was working fine until now (few minutes ago ), when I decided to download and try DVDFab Decrypter 3.0.9.6. Immediatelly from that point on, I cannot burn anything in any Nero software and although the ripping works fine wherever I try ( DVDFab, DVD Shrink or Shrinkto5Pro ) I can’t burn. BTW, files are being sent to the appropriate folders and I have no problem to either play them or load/add them into any Nero burner/software ( express/encoder/vision, burning rom, etc…). DVD still reads, plays and rips fine whatever I try into the DVD burner.
Problem is always the same: When Nero gets to the point to burn , it keep asking for " an empty disc to write to" and I’m keeping changing empty medias ( did it with several brands and discs around 50 so far and yes, waited a couple of minutes to make sure it was not me in a hurry ), but the software does not recognize it. Medias used were Kodak, Dr Hanks and NewStar ( always used those ( I know not the best ) and 1 hours ago I was burning in any of those brands without an issue)
Looks like empty DVDs cannot be recognized anymore even at the Windows. I also have a CD burner that is working fine. At Nero CD/DVD Speed 4.60, blank CDs are recognized either at CD or DVD burner, but blank DVDs are not recognized as blank at the DVD burner and Nero Speed does not even allow me to start /run the test. When I insert a blank CD into the CD or DVD burner Windows try to open a software asking me what I want to do, which worked the same for blank DVDs before DVDFab installation, not anymore.
My desktop is a Pentium Dual Core 2.8 GHz, with 1 GB RAM memory, running Windows XP Professional SP 2 in 160GB Samsung HD ( not even half way filled). My DVD burner is a LG GWA-4164B, with the latest firmware.
Sorry for the long note, but I tried to make it as clear as possible to get any help. Thanks a lot. Hope I don’t have to format my HD or buy other DVD burner…Thanks in advance
Peace…
From Brazil


#2

Hi “do Brasil” and welcome to the DVDFab forum. Your first post was excellent and will keep us from having to ask questions so the length is No Problem.:slight_smile: I don’t understand why Fab Decrypter, which has no burning engine, woulld cause the conflict you are describing, especially if all the other programs can still read from the DVD drive OK. This may take some research and input from others, but in the meantime I believe I would try uninstalling the DVD drive and reboot to let windows reinstall and register the driver. It may have become corrputed. I will check this thread in the morning and see what has happened and what input other users may have for you.


#3

Thanks Signals ( sinais ). Althought the note was long, missed that. I already unistalled the DVD and made the Windows find it by itself, it did fine as far as installed the latest driver. It was in one other thread, I guess. To be honest, when first installed the DVDFab, right after the “succesful installation”, it asked me for the DMA optimization or something like that, which I confirmed, and I suspect that after that and on my DVD burner/Nero did not work ( actually only to burn ) anymore.
See you guys tomorrow. Spent few hours reading threads and trying few things…it is 2:20AM and tomorrow duty calls at 6 AM.
Still desperate…and leaning on you guys experts…Tks.
FromBrazil


#4

Haha OK my friend–time for sleep here also. I have just been in the Dell Forums and they are full of complaints about this drive, with issues similar to what you report: fails to recognize media, won’t burn etc. May or may not be the same problem but who knows? :confused: