Help Nero DVD Burning problem

vbimport

#1

Please can anyone tell me what is Device I/O Error? I have tried to burn with nero, films from my c drive onto dvd the burn process gets to the end and than I get the I/O Error. This is strange as it only happens with films, I have burned music videos and they are perfect, I did manage to burn one film but the sound did not come out.
The dvd rewriter works ok as it is new and I have updated the firmware. I have also updated my Nero so I am now confused as to why films seem to be the problem. Any help with this matter would be very much appreciated.


#2

What brand of DVD-R media are you using to back up your movies? This has a significant impact on the quality of playback since different burners/players are picky about what media they are presented with. The sound problem could be that you’ve burned a downloaded movie where the default soundtrack is, say, DTS and has been removed but the regular AC3 track has been retained.

Regards,

TZ


#3

what do u mean by “films” ? give file extension and approach used to burn these files.


#4

Thank you for the reply. The media I use is imation dvd rw just over 4 gigs and also phillips dvd rw just over 4 gigs disks.
My dvd rewriter brand is Emprex.

I use Nero version 3. The movies file extensions are xls I think. I follow the procedure in nero under make dvd video.


#5

Hey thank you guys for your advise.

I have found the solution to the problem. :smiley: It was the software, Nero the latest version, and I have tried a new program called dvd clone and it has worked perfectly.
Whats more there was no error messages at all and the dvd discs I was using are now trouble free. I have burned six movies. :slight_smile: The problem seems to be Nero and so I would recommend anyone having too many problems with Nero to try dvd clone or 1 click dvd copy. The burn process is easy and it burned the movies I downloaded from the internet, legally of course.

So I am now burning away a very happy bunny :wink: Thanks again for the advise. Here is the site where you can get info for the above programs.

http://www.best-dvd-burning-software-reviews.com


#6

my nero always burnt well then for some reason it would get 3/4 through and come up with failure to read message. does anyone have any advice on this problem.