Help! Neither of my LiteOns burn DVDs anymore

vbimport

#1

Since reformatting and reinstalling WinXP x64 edition on my PC, neither of by burners, (160P6 and 812S) will successfully burn a DVD. They begin the burn process but once the LeadIn is finished and it starts writing tracks it hangs up for a couple minutes before finally giving me an error msg and kicking the disc out. The discs are all burned the same when they come out, having data burned on them about .5 inches away from the center. This happens the same no matter what I do, whether I burn a movie in NeroVision, data in Burning ROM, or an .nrg file in ImgBurn. I have the latest version of Nero 7 and the newest firmwares for both drives. Both drives burned fine before reformatting and I was using the same software before. :frowning:


#2

What media are you using? Is this the same media you have always been using? What apps are now missing that you had before. What about ASPI, did you have this install?


#3

Im using Taiyo Yuden 16X, the same stuff I was using before and it worked fine. I cant think of any other apps that were different before. I dunno what you mean about ASPI…


#4

i have had the same problem exactly!
see thread http://club.cdfreaks.com/showthread.php?t=177443&highlight=sohw-1693s
We couldnt solve it :frowning:


#5

Both my drives read and play DVDs just fine, they just won’t write.


#6

This is what happens every time I try to burn a DVD from NeroHistory.txt:

7:12:56 PM #19 Phase 36 File APIProgress.cpp, Line 278
Burn process started at 8x (11,080 KB/s)

7:12:56 PM #20 Text 0 File ThreadedTransferInterface.cpp, Line 2707
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

7:12:56 PM #21 Text 0 File DVDR.cpp, Line 2760
Recording mode: Sequential Recording Mode

7:12:56 PM #22 Text 0 File DVDR.cpp, Line 2916
Start write address at LBA 0
DVD high compatibility mode: Yes

7:12:56 PM #23 Text 0 File Cdrdrv.cpp, Line 8661
---- DVD Structure: Physical Format Information (00h) ----
Media Type: 0, Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD-R (2), Part Version: 2.0x (5), Extended Part Version: 0.0 (0)
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 26127F h
End Sector Number in Layer 0: 0 h (LBN: FFFD0000 h, 4193920 MB)
Data in Burst Cutting Area (BCA) does not exist
Start sector number of the current Border-Out: 0 h
Start sector number of the next Border-In: 0 h
Media Specific [16…63]:
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …

7:13:43 PM #24 Text 0 File Cdrdrv.cpp, Line 1211
19:13:43.984 - D: LITE-ON DVDRW SHW-160P6S : Queue again later

7:15:39 PM #25 SPTI -1046 File SCSIPassThrough.cpp, Line 290
D: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1046)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x30
Sense Qual: 0x05
CDB Data: 0x2A 00 00 00 4E C0 00 00 20 00 00 00
Sense Area: 0x70 00 05 00 00 00 00 0A 00 00 00 00 30 05
Buffer x043b0000: Len x10000
0x00 00 01 BA 44 05 A7 7A 45 19 01 89 C3 F8 00 00
0x01 E0 07 EC 80 00 00 23 F8 00 00 01 03 0A 5C 83
0x7E 40 B7 E4 5F 01 12 3F C8 FF 23 FC 8F F2 3F C8

7:15:39 PM #26 CDR -1046 File Writer.cpp, Line 302
Illegal disc
D: LITE-ON DVDRW SHW-160P6S

7:15:40 PM #27 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

7:15:40 PM #28 Text 0 File ThreadedTransfer.cpp, Line 222
conversion idle, stopping reader

7:15:40 PM #29 Text 0 File DVDR.cpp, Line 3156
EndDAO: Last written address was 20159

7:15:40 PM #30 Phase 38 File APIProgress.cpp, Line 278
Burn process failed at 8x (11,080 KB/s)


#7

You might want to try some other media. Buy yourself a good quality 4x DVD+RW, so you can re-use it rather than wasting write once media. :wink:

I don’t know much about WinXP x64. Is your MB using NVIDIA IDE drivers?


#8

Yes I am using the Nvidia drivers. This does the same exact thing to every disc no matter what Im burning or what program Im burning it with, the same thing with both drives. Both worked perfectly before, using this same media and hardware configuration.


#9

CDs still burn just fine however.