Help needed with the COW

vbimport

#1

I’ve tried everything, but that damn cow isn’t working properly. Every time I try to flush/fetch work I get the error “Handshake failed” which I think is because my name/password is incorrect. To connect to the network I’m on I use a password and a username, which I also use to connect to the distibute.net server. The problem is that this username/password is incorrect(at least I think so).

These are the settings I now use:

distributed.net client configuration: Keyserver<->client connectivity options

  1. Network Timeout (seconds) ==> 60 (default)

  2. Automatically select a distributed.net keyserver? ==> no

  3. Keyserver hostname ==> *********

  4. Keyserver port ==> 80

  5. Keyserver is a personal proxy on a protected LAN? ==> yes

  6. Firewall/proxy protocol ==> none/transparent/mapped

  7. Use HTTP encapsulation even if not using an HTTP proxy? ==> no

  8. Always use UUEncoding? ==> no

  9. Modem detection options ==> Normal mode

  10. Return to Buffer and Buffer Update Options

Choice -->

When I set 6) to HTTP proxy I get the same error. The keyserver hostname is the same as my firewall/proxy addres (eg 123.456.7.890). Is this correct?

Please advise…

Btw: I’ve got a pass and have allready joined the CD Freaks team, but I did this at home.


#2

how can the keyserver be your ip??? weird

set 2 once to yes

and fill your proxy in were it has to be

ICQ me once and I’ll give you some proxys you can test or so #31354824


#3

Well I don’t know. If I set 2) to yes I still get the error “Connection handshake failed”. I think it’s becuase my password is incorrect. But it’s the same pass as I use to connect to the netwokr, so this musi be correct (?). I hope I’ll get it to work… place 76 yesterday! The lowest place --> only 4 packages completed at home…