Help Needed with Norton 2003

Hi All you knowledgeable people at CDFREAKS, i need your help solving an installation problem with NAV 2003. I have currently running on my system NAV 2002 which is provided by my Broadband ISP. I currently purchased NAV 2003 and having followed the correct procedure for installing NAV 2003 the following message appears ’ ERROR 1311 source file not found.E:/ NDW1.CAB’ verify the file exists and you can access it. What is this NDW1.cab file and how can i access it? I’m currently running Windows XP PRO.
N.B… I’ve check for viruses and my system is clean.
Thanks in advance.

Ivanhoe…

The TRUTH is a LIE waiting to be told

Have a look Here ,Here and Here

Is drive E a cd drive, if it is you may have a dead disc.
Hope that helps,

Portmac

I have had a similiar problem installing 2003 internet security but fixed it by uninstalling 2002 completly, I am running windows 98SE,there was a problem also if xp was loaded as a upgrade also.

Thanks for the replies so far…Yes the E: drive is my LITEON DVD rom drive. I’ve installed other software using this drive without problems. I’ve also completely uninstalled NAV 2002 and remove
any entries relating to SYMANTEC from my registry. When installing NAV 2003 thats when the error occurs. I am left with
NAV 2003 that i cannot install successfully. When i revert back to
NAV 2002 that’s provided by my ISP this installs without any such
problems. I’ve also posted the said problem to SYMANTEC on Saturday but so far i’ve had no response. Once again thanks for taking time out to help with my problem. Should i overcome this problem i’ll post the answer for others with similiar problem.

Ivanhoe…

The TRUTH is a LIE waiting to be told

I’ve finally resolved the problems with INSTALLING NAV 2003.
The NSW1.CAB file missing was caused by SECURITY POLICY for the CD-ROM incorrected set. To get around this problem the following steps needs to be taken:
1)Under Windows XP go to control panel and Double Click on ADMINISTRATIVE TOOLS.
2) In the left pane Double click on Local Policies,then click Security
Options.
3)In the right pane go to DEVICES RESTRICT CD-ROM access to locally logged on user only.
4) Check to see if the CD-ROM is disabled,if it’s not then right click
the ICON at the start of line and click PROPERTIES.
5) In the PROPERTIES window click Disable and then click OK.
6) Close Control Panel and reboot your PC.
The above actually worked without any problems. This information
can also be found at SYMANTEC in their knowledge base section.

Ivanhoe…

The TRUTH is a LIE waiting to be told

Thank you kindly for taking the time to share this with us :slight_smile:

No Probs 83bj60…I think sharing any kind of knowledge is such a wonderful thing no matter how trivial. If others benefit why not share it!!!

Ivanhoe…

The TRUTH is a LIE waiting to be told