Help needed for liteon 1653s: doesn't recognize blank DVD media

vbimport

#1

Is there anybody who can provide an original eeprom image and flash tool?
I know each drive has it own params but I have no other chance but to try
with another image since I did.t backup my own.
thx alot,
storm.


#2

@ stormrev
Welcome:). You may not need a new eeprom…transplanting EEPROMs is a highly discouraged action and very rarely successful.
Try checking out the FAQS and if you can’t solve your problem, repost in this thread in more detail the circumstances of your problem…what your drive can and cannot do and how it got that way. People around here are helpful if they know what they are dealing with.


#3

Also welcome :). Thanks for your email. Please give us some more information so we can help you better. As “please” says, changing your EEPROM is a last resort usually only undertaken after another drives EEPROM data has accidentally been written to the drive, but as you don’t have this tool, this is unlikely to be your problem.

If your drives LED is not flashing all the time then your existing EEPROM is the best one for your drive.

Tell us your full problem (how well the drive has worked in the past and what made it stop working). Supply details of your system, how the drive is connect and supply a Nero Infotool report with all options enabled and attach it to a post.

Don’t rush into anything before doing this, as you may make matters worse. :wink:


#4

Hi guys,
thanks for the answers.

I believe it all started after I’ve upgraded the FW to CSOM and later on to the latest CSOM. All went well and I took the chance to update also Nero and Alchool120%. that’s all…the drive stopped recognize DVD-R medias.

At the time writing I’ve already tried/followed all the suggested procedures from your exhaustive FAQs, not to say I’ve also crosshflashed back and forth to DRU710a with patch checked, nothing –

The drive works well with CDs and reads almost any original DVD-ROM but no more recognize mastered DVD-R nor blank media (Philips 8x but the media info is FUJIFILM03).

Since now I’m at work and the drive is home i’ll provide the necessary information soon.
Thanks again,
storm.


#5

Nero InfoTool 3.01

Drive Information

Drive : LITE-ON DVDRW SOHW-1653S
Type : DVD±R/RW DL Recorder
Firmware Version : CS0M
Buffer Size : 2 MB
Date : 2005-03-10
Serial Number
Vendor Specific : 2005/03/10 15:53
Drive Letter : H:
Location : 5:0
Mechanism : Tray
Read Speed : 48 X
Write Speed : 48 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : No
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : No
Write BD-R : No
Write BD-RE : No
Buffer Underrun Protection : Yes
Mount Rainier : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 2
Changes User : 4
Changes Vendor : 4

Disc Information (H:)

Type : - no disc inserted -

Interface Information

Adapter 6

Description : Intel 82371AB/EB PCI to USB Universal Host Controller

Driver
Description : System32\DRIVERS\uhcd.sys
Company : Microsoft Corporation
Version : 5.00.2195.6655
Description : Universal Host Controller Driver

Attached Devices
Description : LITE-ON DVDRW SOHW-1653S USB Device
Type : CD-Rom Drive
Autorun : On

ASPI Information

System ASPI : ASPI is installed and working properly

WNASPI32.DLL : 4.60 (1021) 45056 bytes September 10, 1999
ASPI32.SYS : 4.60 (1021) 25244 bytes September 10, 1999
WINASPI.DLL : 4.60 (1021) 5600 bytes September 10, 1999
WOWPOST.EXE : 4.60 (1021) 4672 bytes September 10, 1999

Nero ASPI : ASPI is installed and working properly

WNASPI32.DLL : 2.0.1.74 164112 bytes October 26, 2004