Help needed after reading FAQ's and searching (3500A & Nero Speeds)

Hi guys!
:bow: (I just need some Newbe help to get me started! I’ve searched the forums, but can’t find an answer). Can you help me please?

I’ve finally received my replacement drive from ebuyer (only 3 weeks for RMA turnaround and to receive the correct drive).

I’ve flashed the firmware to Madogs 2.9f, but my burn time is still around 21 mins (this is comparable to my early 1300A). What can I be doing wrong?

In Nero, the Used Read Buffer is up and down like a whores knickers. The status window shows write speed at 8x, and a DVD Speed Test (create data disk) confirmed write capability of 7.8x for the media using CLV2.

I’m running Nero v6.6 (latest patches) from Nero web site.
There is no packet writing installed (InCD) so this can’t be interfering.
DMA is set and is being used by all drives on all IDE channels.
The media is Imfiniti printable 8x +R and has a booktype setting of DVD-ROM.
Nero correctly estimates @ 6minutes for the task, but it takes 21 mins.

Have I missed something?

Thanks,
Pete.[ol]
[/ol]

I think I’ve found it. It could be because the media code isn’t supported right?

I’ll try Beta 8 as this seems to have the code.

NOPE!

Still 20 mins.

What can I be missing?

I know I’m new; I’ve tried finding the answers here before troubling you all, but I’m stuck.

Is it likely to be media related, or can anyone suggest anything else I should be checking?

Thanks,
Pete.

My rip lock doesn’t seem to be removed either.

It’s still ripping at about 1,700k. AnyDVD configured and Beta patch 8 applied.

Rebooted after re-flash (reflash reports successful)

Arrrgh!

If you flashed the stock 2.F9, then of course the riplock is still present.
Flash the BIN file titled “FAST” from TDB package to remove the riplock limitation.

What disc type are you trying to burn here?
Please post the MID.

Thanks,

I followed your advice, but I am still getting poor ripping speeds (1hr+!)

I know that it’s incredibly infuriating when a newbe is looking for help, but can you please point me in the direction of a firmware that may help:

  1. with this media code
  2. with riplock & RPC1 removed

I have found the sticky’s rather overwhelming sometimes, and I’m confused. Help me get this right guys please…!

What sort of speeds should I be getting with riplock removed?


The disks are Infiniti 8x +R Printable:

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 11h (Method 1) - ADIP Information
0000 : a1 0f 02 00 00 03 00 00 00 26 05 3f 00 00 00 00 …&.?..
0010 : 00 00 03 43 4d 43 20 4d 41 47 00 45 30 31 00 38 …CMC MAG.E01.8
0020 : 23 54 37 10 02 38 6a 02 88 67 15 15 0b 0b 08 08 #T7…8j…g…
0030 : 01 19 1b 0c 0c 0c 0d 01 00 00 00 00 00 00 00 00 …
0040 : 01 00 38 38 02 27 61 16 08 2e 23 10 04 1e 1d 01 …88.'a…#…
0050 : 00 00 02 27 61 16 08 2e 23 10 04 1e 1d 01 00 00 …'a…#…
0060 : 02 00 54 70 02 38 67 56 20 14 0b 0b 01 18 00 00 …Tp.8gV …
0070 : 00 00 02 3e 5d 7a 20 14 0c 0a 01 18 00 00 00 2b …>]z …+
0080 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …

dslpete

try a different burning software (I use RecordNow or CopytoDVD), and check if it takes the same time. In case it does, try to flash your drive with 2c8 firmware, which I’ve used until now with great results.

PS. a 8x media should take about 7-10 min to complete, that’s what I get with mine.

Check your IDE drivers… Try to roll back the IDE driver… Post the Nero CD/DVD speed graph.

Alwaysilva - thanks - I’ve downloaded 2c8 - do I need to run BOTH firmwares, or do I select which one I want? (That’s what I don’t understand). I need RPC and Riplock removal.

Quikee2 - What should I be checking? The latest IDE drivers for my mobo controller?? I just have the stock XP drivers at the moment.

Yeah, you are probably running in PIO mode and not DMA mode for your DVD burner. I had the same problem and it caused the burner to take 20+ minutes to burn a disk and I had the same buffer issue. You need to update your Mobo chipset IDE drivers most likely to get it to work. I have an ASUS A7N8X-E Deluxe board and had to load the latest Nvidia drivers for my drive to come up in UDMA mode. Once that was fixed, I have been loving the drive.

madnj,

I’ve checked and I am running in DMA mode on all devices, except one of my older 80gb HDDs.

I’ve tried a rip using DVD Decrypter and it rips at 3.5 - 4.0x, but DVDShrink (latest version) still only rips at 2.0x. So it’s looking like a DVDShrink issue on the riplock.

I’ll try RecordNow for burning and let you know.

Cheers,
Pete.

Even 3.5x - 4x isn’t what it should be.

Surely a prob with your ide drivers + dma etc. Lemme guess - VIA or nvidia chipset?

Or Intel Application Accellarator installed? If so remove it!

Yo-

You can also get a DVD-rom drive and really solve your problem-

Look at the Aopen 1648/aap, Sony 1621 or LiteOn 166s (all for about $25 - $30 US)-

This will solve your ripping speeds and take the burden off your burner-

Mike

Indeed. But they won’t write them quicker :wink:

It’s an SIS onboard controller (on the ECS K7S5A mobo). In device manager, I see Primary, Secondary and SIS controller for my IDE devices.

There is one of my HDD’s on PIO mode, so I’ll remove the devices and get it back into DMA mode, but I don’t see how this affects the writer performance. The PIO drive doesn’t have any relevance to either the OS, the installed apps, or where the files to burn are stored.

My assignment is as follows:
DMA - PRI MS 120gb drive
PIO - PRI SL 80gb drive
DMA - Sec MS DVD Rom
DMA - Sec SL NEC3500A

I can’t find any instance of this being installed. Would this appear in the list under Control Panel Apps? What would have installed it, and I can confirm whether it might have been installed.

Thanks all!
Pete

Intel Application Accellarator is only for Intel mobos… don’t look for this. And why do you have the HD in PIO mode anyway… it should be UDMA… even my very old 4 GB HD had UDMA support.
Now… try this… got to your device manager… and into your SIS IDE Controler… and hit Rollback Driver. And make a Nero CD/DVD speed - transfer rate test and post the image!

I’ve flashed to 2c8SE on the advice of another board member.
I’ve reinstated DMA on all devices.
I’ve tried rolling back the drivers.
I’ve reinstalled DVD Shrink 3.2, but I am still getting 1.8k rip speed. However, the Nero speed curves look OK (comparing them to other posts for the same drive)

Any suggestions?

DVD Transfer Speed Test:
From an Original DVD Video (using AnyDVD to remove protection)

CD Transfer Speed Test:
From an Original Non Protected Audio CD

Image of CD Burn Test
Seems fairly good to me on CD’s.

I’ve since discovered that the drive seems to be returning the following errors in DVD Identifier. Are they errors? Could this be the cause of the problem? What does it mean?

I get the same result, on several types of +R disks.