HELP! NEC 3550a doesn't read any kind of disc anymore

vbimport

#1

Hi,

I have tried to do some research before asking my question here but couldn’t find anything related. Also, this is my first post so please be gentle. Also please let me know if this belongs in the newbie forum.

I have been using an NEC 3550a DVD Burner (more config details below) for sometime now with no problems. Since yesterday I have noticed a problem. After I insert a disc I am unable to read the contents of this disk using Internet Explorer. In Dos prompt I get a message saying “The device is not ready”. I have tried this with several different kinds of discs - Audio, Software, Games, Data. Nothing seems to work. When I insert a disc the CD icon shows next to the mouse pointer which tells me that the OS knows that something has been inserted. But then nothing happens.

The BIOS correctly identifies the disc as an NEC3550a. The device manager says that this device is working properly. I used to be able to burn DVDs with Nero 6 but not anymore. It keeps complaining that the Disc I have inserted is not blank.

I have two operating systems running on this machine. The problem appeared simultaneously on the both OSs. I am thinking that is enough proof that this is not a software/registry issue. Not sure if there is any other thing that I can test.

When I try to boot from a Windows XP CD, I am unable to do so.

I was going to try a firmware update as a last ditch attempt but I though I would ask the Gurus first. Would someone be kind enough to help? I’ll appreciate any help/pointers you can provide. :bow:

Thx
Anna

ASUS a8v Deluxe
Windows XP Pro 32bit/64 bit
1x 36GB WD Raptor + 1x 200GB Seagate PATA
2x512Mb Crucial + 2x512Mb Kingston
ATI Radeon 9800


#2

Welcome to the forum.
This sounds like a hardware problem with the drive itself, possibly the lens needs cleaning, but this is no easy task. If the drive is still under warranty, it’s time to RMA the drive for repair or replacement.


#3

If it is common to both operating systems it has to be hardware related (wake up g’kar!). I need to cut back on my Scotch consumption and read the question more closely.

Post Post whining:
I hate it when someone posts more relevant stuff while you are still typing: Thanks Dee!


#4

Guys, Thanks a lot for replying. I had an acronis backup and I restored from it and that didn’t work. I’ll try Dee’s suggestion and try to RMA it.

Thanks again.


#5

Hi, could you solve the problem? I have the same issue following a failed burning with Nero that I suspect was caused because the image I was intending to burn was still mounted, and I forgot to unmounted it first