Help! ND-3540A cannot recognize CD-R media!

vbimport

#1

:bow: this is really weird!! :doh:

I am using the stock/retail 1.01 firmware for my ND-3540A. I have burned many DVD-R / DVD+R with this drive, all perfect. No problem with various types Ritek, Prodics, TaiyoYuden, etc.

Today I needed to burn CD-R for a friend with some files on it and I put in the CD-R (Verbatim) and … nothing! Drive did not recognize media at all and Nero just kept saying “insert blank CD”. I tried other brand (Maxell and also Ritek) but all the same— did not recognize!

I re-flashed the drive with the RPC-1 1.01 firmware from The Dangerous Brothers hoping maybe it might help but… same result!!! :confused:

Has anyone else seen this? any idea what to do? Drive is only about 3 weeks old and like I said it burns DVDs perfect no problem. Just CD-R it seems to be totally screwed.

I run Win XP Pro SP2 (full retail, not cracked) + AnyDVD 5.3.2.1 also retail/full non-crack

Help! thnx


#2

have you rebooted? or shut off the computer then back on again to clear up any bugs in the firmware, if neither of this fixes it then you have a defective drive.


#3

yes yes I have done warm + cold reboots. guess I just got a dud drive. :sad:

weird that it burns DVDs without a hitch but can’t see a CD-R worth a damn. maybe its a different laser or something?? anyway … guess its going back to newegg… or in the trash… :sad:


#4

Is there by any chance you’re using Nero as well?If not try installing the latest version of Nero or CloneCD to burn cdrs.


#5

yeah I do use Nero. But this seems like a hardware issue… I tried putting in a blank CD-R and just running Nero InfoTool and VSO Inspector to see if it can detect that the disc was inserted, and it doesn’t even see it.

:sad: :sad: :sad:


#6

Does it see a burned CD? A commercial CD-ROM? An audio CD?


#7

Burned CD: No
Commercial Audio CD: No
Commercial CD-ROM: YES

weird!!! why can it read commercial Cd-rom but not burned or audio cd??
this is getting so strange…


#8

Just an idea as this rings a bell, try uninstalling AnyDVD, reboot and try again.
Don’t get mad at me if this doesn’t work :flower: