HELP! my new computer runs slow :(

vbimport

#1

I just upgraded my computer to:

ABit NForce2IGP chip motherboard
AMD AthlonXP 2200+ thoroughbred
Kingston ValueRAM DDR400 512MB
Lite-On Ltr52246S

Old Parts:
WD Cavair 40GB 7200 RPM

For some reason, my computer is running like it got kick in the nuts; My older computer, a 1ghz compaq athlon with sdram is running faster than my new one :frowning: . On the new computer, I have the Ram set at 400 mhz, and theoretically, it should crush my old computer in performance. Can neone plz tell me why my computer is running so slow?


#2

1st, don’t set the DDR at 200(400), set in synch with the CPU. (100%) for the best performance. but your problem could be any number of things. Check DMA on everything.


#3

Did you install your chipset drivers?


#4

Um… how do you measure performance on your system? With some program like PCmark?
Do the two PCs run the same OS and do you have a lot of stuff running in the background.
And check for hardware conflicts too.


#5

I measure the performance by how fast it runs games and how fast it opens programs. I do have the chipset drivers installed. I’m not sure how to set the ram in sync with the processor, could you plz tell me how? TIA


#6

In BIOS, set your RAM speed at the same frequency as your CPU. In your case that might be 133(266). BIOS vary, but you should have a seting that is “100%” or “synch”. the resulting RAM frequency will be lower, but performance will be better.
If programs are opening slowly, that would point to your HD. Have your checked DMA status?


#7

Sorry, im a newb at computer building :confused: , so could you plz tell me how to check my dma status?

TIA


#8

UDMA status is displayed during boot-up, that tells you how the BIOS is recognizing the drives. In WinXP, go to device manager and look at the entry for the IDE controller that the drive is on, (primary or secondary) and look at the properties, advanced tab. It should say “UDMA if available” on all drives. If not, change it.


#9

I have confirmed that it is set on udma status, so that is not the problem. i set the ram to sync w/ the processor, but it still is running just as slow. Is there any chance that I bought a bad processor? :confused:

tia


#10

download WCPUID and it’ll tell you what your CPU is doing in the settings department. But your complaint sounds more like some other hardware issue, or software.


#11

Depending on what’s running it could simply be how your system is configured to boot up,
try checking out the bottom post on and see if any of that helps.
(I’m talking about the video on using msconfig)


#12

TO pbjtime,

That posting is from 2003.


#13

[B]1. Remove any virus, spyware, malware and worms to speed up computer.

[/B][B]2.Defragment your system to speed up computer.

[/B][B]3.Terminate unnecessary programs launching automatically at the Startup to speed up computer.

[/B][B]4. Clean registry of system to speed up computer.[/B]

Sourec from: http://www.articlesbase.com/information-technology-articles/how-to-speed-up-computertop-8-easy-ways-to-speed-up-your-computer-1475915.html


#14

These Posts are from 2003…6 years old. I’m sure the OP has a new computer or their’s fixed by now.