Help! My H42N can't burn on CDR

vbimport

#1

Thought I might get more help starting a new thread

Yesterday, I wasted about 10 Tinlex brand CDRs trying to write stuff, but failed. Everytime Nero or WinXP’s default burning software tells me “burn process successful”, and everytime I re-insert the CD into the PC to check if it is successful, the PC takes forever to detect the contents within the CD. I have no idea what’s causing this, but when I tried burning my Imation CD-RW, it worked perfectly. Is it possible that this fault could lie with the Tinlex CDRs?

Also, my drive tray got stuck before, though I believe this has nothing to do with the above mentioned problem. What happened was, I was too quick in putting in the cd, and didn’t place it properly into the holder. As a result, when I closed the tray, the CD got stuck in between the drive’s tray and the top side of the enclosure. I managed, though, to nudge the CD a bit and the drive closed properly. Will this cause any permanent damage, despite no symptoms (assuming the above problem isn’t a symptom) shown yet?


#2

Never heard of Tinlex, is that a cheap brand? Did you try any other cd-r’s?


#3

No I don’t have any other CD-Rs, but I’ll try some out later

Yes Tinlex should be a cheap brand. Hmm if I didn’t remember wrongly, I think the CDRs didnt burn properly on my old Samsung CDRW drive either. I’ll try out another brand and see if it works

What about the second issue? Can anyone confirm if there’ll be permanent damage, even without any real symptoms? Drive reads discs properly, opens and closes properly, no clicking sounds inside…


#4

I’ve done it a few times before when I’ve been in a rush, especially with my externals which are under my keyboard shelf, so a bit hard to get to unless I bend low. No nasty after-effects so far :wink:


#5

Okie dokie thanks for clearing that up!