HELP my DVR-109BK

vbimport

#1

Hi everyone, man…I’m really frustrated.

Running Win2KPro SP4, with one existing LG CD-RW drive (master) and the newly purchased DVR-109BK (slave) from newegg.

So when I first got this DVD drive 2 weeks back, it worked nicely and I was able to read DVDs. The firmware update went smoothly, in spite of some of the posts from this forum with people having that sort of problems.

Yesterday afternoon, I found a copy of InterVideo WinDVD v.4.0 from my old Dell. I thought I’d try installing this into my new computer because I liked the WinDVD layout.

Installation initialized, and error message says: “This isn’t a Dell computer.” Force terminate. So I thought, OK that’s fine. I can make do with the skimpy DVD player on my computer that came with the 109BK. And then I had to leave, so I shut down the computer, as I do normally.

Turned it back on today, and the drive doesn’t read anything at all. Tried CDs, a movie DVD, a data DVD, nothing reads. When I put in a disc, it reads for a LONG time, and the green “busy” light stays on for a while. When I try to access the disc from My Computer, “H:\ is inaccessible. Incorrect function.”

Device Manager says the 109BK is working properly. The troubleshooting, as expected, failed to help. Tried uninstall/reinstall - did not have success.

PLEASE PLEASE advise!!! What’s wrong with my drive?


#2

A couple of things. Make sure your using 80pin cable and also make it the master. Also is it showing dma mode 4 in system properties for that drive?


#3

OK. Changed things around.

Before, I was using the same IDE cable hooking up to my existing CD burner. Apparently this is vulnerable to many issues, so now I’m using the same IDE to connect the DVR109BK and my HD.

The reading’s fine. I’m reading all the original DVDs and CDs just fine.

BUT… the drive won’t burn CDs. Why? I’ve tried both Nero Express and Roxio - but both just end up reading the blank CD placed in the DVR109BK drive and tell me that the disc is not valid. I am using OFFICE DEPOT blank CDs, supporting up to max 48x burning.

What to do? Please advise. My Friday night has just been…fixing this DVD drive.


#4

Look at some of the threads in this forum!

  1. 109BK does not like being a slave on some MOBOs
  2. Must say UMDA4 in device manager
  3. 80 pin cable as mentioned
  4. Doesn’t like some PCI/IDE cards
  5. crossflash using guide below
  6. go to Pioneer109 forum for more detailed help
  7. FW 150 includes more media
  8. Does it burn other media=DVD, other brands?
  9. do a file search for the software you installed and remove all parts of it/also uninstall if that is an option
  10. Use spybot or Nortan and do a system internals inconsistency check
  11. do a disk clean up in windows
  12. use only one type of media play software active at one time
  13. the software you installed may not be compatable with your system or other software
  14. power DVD , all microsoft products, shrink, decrypter, and nero work fine on my system
  15. safe boot and go to device manager and delete stuff that you don’t need like multiple instances of the same drive or hardware no longer in the system/be careful, don’t delete something you are not sure is a duplicate or no longer installed
  16. How muck stuff do you have on your system? Hardware and software! Time to clean that machine
  17. defrag
  18. time for XP and a clean install of all your stuff
  19. get a new Dell/they are cheap and good//anyone can buy at the SB site/just use you name as your business name
  20. uninstall any software you no longer use and deep clean it from the system

http://www.hometheaterforum.com/deals/deals.php

http://pioneer109.com/phpBB2/viewfo...fb016a6d72ab027

Quote from other thread! It may help!

Same thing happened to me! Look for my posts!
I have a Dell 8400 with one IDE channel.

  1. Some MOBOs the 109 must be the master/trust me on this one(UMDA4)
  2. My MOBO/XP/System/drive(who would ever know) would not be fully recognized unless I had a blank disk in it/strange
  3. I had to use DVR update(not easy to say the least and flash this puppy to a A09)
  4. go to this forum for help

http://pioneer109.com/phpBB2/viewfo...fb016a6d72ab027

  1. Once I cross flashed it was a perfect drive.

From the Pioneer 109 forum

Download the 109v1.50 firmware from http://www.pioneer-eur.com/eur/down...109_FW150EU.EXE

Extract the files and delete the Pioneer upgrade (UPGR109.exe). You will be left with 2 files, R9100009.150 & R9100109.150.

Download DVRupdate 0.9 from
http://www.dvd-recordable.org/wwwim...date%20v0.9.zip

Extract DVRupdate 0.9.exe to the same folder as the 2 files above.

Run DVRupdate 0.9 and do the following:

  1. Select your drive from the ‘Device’ drop down box
  2. Select the Kernel file by clicking the folder icon to the right of the ‘Kernel’ field. The correct file will automatically be selected if you have run DVRupdate from the same folder as the R9100009.150 & R9100109.150 files.
  3. Select the Normal file by clicking the folder icon to the right of the ‘Normal’ field. The correct file will automatically be selected if you have run DVRupdate from the same folder as the R9100009.150 & R9100109.150 files.
  4. Click ‘Start’
    The operation takes about a minute. Exit DVRupdate.

Reboot.


NEC 3500 2D
NEC 3450 103C
NEC 3530 1.V1=dead
Plextor 716a 1.07
Aopen 1608/1616 1000
Pioneer 109/A09 150
Two Dell 8400s with SATA HDs

etp


#5

its raining cats and dogs in North Florida


#6

OK here’s what I’ve tried:

The DVD is now on MASTER, with an older CD-burner set on SLAVE.

Also I’m on 80-pin.

I went into Device Manager and made changes to my SECONDARY IDE CHANNEL.
Under advanced settings,
Transfer Mode for DEVICE 0 = DMA if availabe (I’m assuming this to be DVD)
Trasnfer mode for DEVICE 1 = PIO Only (I’m assuming this to be CD-burner)

When I restart, it shows my secondary master as the DVD, Pio Mode 4, UDMA 2.
How do I change this to 4???

And even still - when I tried to burn a blank, fair quality CD (Office Depot), the DVD burner doesn’t even recognize the blank disc inside the drive. It keeps on trying to read and read and read.

Could it be possible that the drive itself or the writing head is malfunctioning?


#7

Check the IDE/ATAPI settings in the mobo BIOS too.


#8

set both to DMA


#9

OK! You have Chef on the job! 1st class help at last!

OK! Just a thought! Does your MOBO support UMDA4? Older MOBOs don’t. How old is your Dell? And try a BIOS download update from the Dell site.


#10

For clarification: This IS NOT a Dell.

My mobo is MSI 865PE Neo2-LS
(http://www.msicomputer.com/product/p_spec.asp?model=865PE_Neo2-LS&class=mb)

What do I do now…?


#11

And does the fact that it can read DVD movies just fine yet cannot burn say something about the possibility (or, impossibility) of this drive being broken? i.e. bad reading head?


#12

Did you go to MSI and flash your BIOS/ Just a thought! It could be broke, but do you have any way of testing it in another computer?


#13

Very nice MOBO by the way! you may want to e-mail MSI support and Pioneer support on this issue. XP should auto detect this drive, but it wouldn’t hurt to go to windows update and do a custom update.


#14

Sorry! Just noticed you are running 2kpro! Definately do a windows update for drivers!


#15

win updates are all current for all drivers. :’( still no hope.

i’ll have to call pioneer tomorrow - since newegg won’t do anything about the driver.


#16

w2kpro with sp4 sounds like the latest official stuff.
I had no such trouble with my Pio109 under w2kpro & w2kas (so far).

Could you check the Event-Viewer? Maybe there is something useful logged.
Maybe it could be helpful also to run msinfo32 and a tool like Everest to check for other possible problems.

You have installed the mobo specific IDE drivers, right?

If you cannot find an issue that way, testing the burner in another computer would be the best way (IMHO).


#17

ok will give these things a try. thanks for the suggestions CHEF. appreciate it.


#18

Did you get it fixed?