Help My DVD Burners Won't Work?

vbimport

#1

[qanda]This thread is about the Memorex 20x MRX-530L v1 Internal. Click here to see full specs[/qanda]Help my DVD Burners Wont read anything? I’ve tried to turn off the DMA but couldn’t find that option on the IDE Tab. Anyway I don’t want to make a registry change just yet… Isn’t there a simpler way to find a solution? I also used ITunes Diagnostics test to come up with the following. I wonder if anybody else has had these issues?
:sad:

Microsoft Windows XP Home Edition Service Pack 3 (Build 2600)
vpr Matrix, Inc. 6100
iTunes 8.0.1.11
QuickTime 7.5.5
FairPlay 1.0.15
CD Driver 2.0.7.5
CD Driver DLL 2.1.1.1
Apple Mobile Device 2.1.1.13
Bonjour 1.0.5.11 (118.5)

iTunes Serial Number
Curent user is an administrator.
The current local date and time is 2008-12-29 14:20:40.
iTunes is not running in safe mode.

Video Display Information

NVIDIA GeForce2 MX 100/200
NVIDIA GeForce2 MX 100/200
NVIDIA GeForce2 GTS
NVIDIA GeForce4 MX 440
NVIDIA GeForce4 MX 420
NVIDIA GeForce4 Ti 4200

**** External Plug-ins Information ****

No external plug-ins installed.

**** CD/DVD Drive Tests ****

LowerFilters: AnyDVD (6.4.9.2), ElbyDelay (5.1.0.1), PxHelp20 (2.0.0.0), drvmcdb (1.0.0.1), DLACDBHM (1.0.0.1), Cdr4_xp (8.0.0.212),
UpperFilters: CDRDRV (4.0.0.0), Cdralw2k (8.0.0.212), GEARAspiWDM (2.0.7.5),

E: ATAPI DVD A DH20A4H, Rev QP53
Drive is empty.

The last failed audio CD burn had error code 4280(0x000010b8). It happened on drive D: ATAPI DVD A DH20A4H on CDR media at speed 16X.


#2

You seem to have to many filters loading I think that where the conflicts is partly occuring and plus you need to have DMA turned on for the burner to work properly. But from the looks of it there to much loading the upper and lower filters. Plus how long have you had the burner and also at lost are you talking about the memorex drive or the liteon drive??? Also we need more what kinda media your using and how you have your system configured. A little more spec would go along way to figure what is going on. Plus as well you listing to many GPU cards is that all in the system-shouldn’t you just have one GPU???


#3

Hi, its me again. Sorry it took me so long to post a reply. Anyway I am not too sure what you mean by GPU. GPU? I don’t know if I should only have one. Also I went and bought a new burner and nothing… Same problem. Interesting Note: I use Anydvd at work pc’s and today tried to copy a music cd…Same thing nothing was able to be read… I think Anydvd has hijacked my burners… I noticed that maybe it was after an update that all these problems may have occured… Any suggestions would be highly appreciated. Also I am using many other types of dvds so I don’t believe it is a media issue at all. thanks for all the help…