Help! MY DVD Burner won't Burn Discs Anymore!

vbimport

#1

i have a i/o magic dvd +/- r/rw 8x burner. i recently reformated my harddrive and reinstalled windows xp sp2 on my cpu. prior to me doing this, my writer worked fine. no when i try to burn any dvd or cd on it, it asks me to insert a new media and once i do, it asks me again and again to do the same thing and doesn’t burn anything. i’ve already tried to switch from master to slave ide, reinstall the software (nero 6.6 and roxio 7) and reinstall the burner through my system properties and nothing has changed.

please help!!

sorry for the repost but nobody would answer my previous thread


#2

Go to your device manager and make sure the IDE channel the drive is on had DMA enabled.

Johnny


#3

i checked and the ide channel is DMA enabled.


#4

I’m just guessing at what might be your problem, but sp2 can cause some conflicts. Have you updated the firmware (and if avalable, drivers), on your drive? From what Igather, sp2 has it’s good intentions, but lots of drivers and stuff had to be rewritten to work with sp2 (most manufactures just offered a patch).


#5

i haven’t updated my firmware because prior to me reformating my hd and reinstalling winxpsp2, i was running winxpsp2 on my cpu and everything worked fine. since it worked before i figured it would work again.


#6

can someone help me please?!?!


#7

You have me a little stumped. You have already reinstalled everything. You have checked running it as both master and slave. I have had that problem when I have gotten bad media before but it sounds like you have tried more than one kind of media. One thing that has caused problems for me in the past (very hard to diagnose) would be a bad ide cable. I assume that you are using an 80 wire ide cable? The wires are very thin and sometimes all it takes is a little agitation to damage them. The reason that they are so hard to diagnose is that they continue to work but do not work right. I had a cd burner that would actually function and burn but would fail in the middle of the burn. A new ide cable fixed it. I still think you should consider updating drivers/firmware too. I am guessing that you used windows update to bring your computer up to date? You may have updates that were not there before. Unless you are certain that your windows installation is identicle to your old one (and that there were not any new updates added), it still could be the problem. Have you tried contacting tech support for the drive?


#8

did you install sp1 first as some writers need that for the unit to be recorgnised