HElp my 3540A

vbimport

#1

I just bought a NEC ND-3540A today. And also a USB2.0 case because I am using a laptop.

The strange thing is, the driver will stop responsing after about 10~20 second running. For example, I copy a big file from DVD+R which was recorded by another DVD writer to my HDD, and 20 seconds later it stop responsing and USB connection lost. Then I changed to a DVD-R, the same thing happened. Last I tried CDSpeed to test the transfer rate, again about 15 seconds later it stopped. Each time I have to power off the writer and the power on, otherwise mp XP will not recognise it.

Could anybody guess what is the problem? I tried to set the writer as Master, Slave and CS, but it didn’t help. Should I change a external casing?

Thank you~


#2

Till now I have not tried to write any media because I don’t want to waste blank discs.

I am wait for your help now. Tomorrow maybe I have to change it…


#3

could be the external case , but could also be the chipset driver get the latest


#4

Thank you.

You mean my laptop chipset or writer’s firmware?
I have tried 1.W5 firmware but it didn’t help.


#5

Too late now. 1:55 AM
See you guys tomorrow.


#6

firmware and chipset driver are not the same thing ,firmware refers to a device software thats stored in a chip inside of it that controls its functions/media compatbility while chipset driver refers to a driver (a thing that makes the operating system communicate with the hardware as you probably alredy know) specifcally the motherboard chipset

if youll tell me the laptop model ill give you a link for the chipset driver


#7

My model is DELL 6000. Intel 915?
Thank you for your help.

I was sleeping just now. But a damn call woke me up. What a pity…


#8

i found sonoma and inspiron on that number so i wouldnt say its the exact model , anyway dell uses only intel so this should work just fine click here


#9

This file I just installed yesterday but no improve
I changed a box today, the same model. Still the same problem
Oh my GOD, need I change another model of case…


#10

Finally, I changed a StarKing USB 2.0 case and problem solved.

Other cases and IDE2USB cables are not working.