Help: multiple Sony CRX320's went from 40x+ to 16x max

vbimport

#1

I recently (3 months ago) bought a Sony CRX320 CDRW/DVD combo drive. It worked great with Nero and Alcohol 120% until a week ago. It went from burning at 40x+ just fine to taking 25 minutes to burn from an ISO file or a bunch of mp3’s. Meanwhile, I am upgrading 3 computers for my family, and I bought the same drive for all of them based upon the success I was having before this past week. I swapped out my drive for another one, with no luck. :sad: If I change the write speed down to 4x, 8x, or 16x, I get a good burn (although they can’t be read on my aunt’s old 0 sheep 4x HP CD-RW).
I even transfered my files across my network to another computer with the same drive and software (current version of Nero Ultra (6.3.1.20?)). Same problem. And this is with a fresh install of WinXp Pro w/ SP2. The only other programs installed on this computer are Norton SystemWorks 2004 and Office 2003 Premium. Alcohol aborts the burn after about 6 minutes in, but Nero will burn it in 25 minutes or so. :confused:
Originally I thought that because I was backing up some SafeDisk protected CD’s into ISO files (and bin/cue and mds/mdf), but I still have the problem with my mp3’s. What gives? I’m using Memorex brand media (ProDisc OEM).
Yes, I’ve checkedthe DMA status.


#2

Try better media and update the firmware.


#3

I thought I had checked for a firmware upgrade already, but I see that Sony has a NYK4 firmware upgrade available. When I get home I’ll check this out. And as for getting new media, why would my burners be working great with the media one minute and then poorly the next? I can understand that you can get a crappy blank CD-R once in a while. But I had NO problems before last week and I’ve had nothing BUT problems from then until now. I’ve also just purchased a new spindle of CD-R’s (memorex/ProDisc) and had the same problem. I’ll run to the store on my way home an pick up some of every other brand of CD-R to check for compatability. Just don’t tell my wife, ok? :bigsmile: :wink:

Thanks for the help so far.


#4

I upgraded the firmware on my original drive from NYK2 to NYK4. I still have the same problem. I also cleared out a bunch of stuff of my hard drives to free up more space, thinking that it couldn’t hurt. I tried to upgrade the other CRX320 that I have, but it already had the NYK4 firmware. I guess this all points to the media. I’ll check this out tonight.


#5

Also check if DMA is enabled for all drives.


#6

Check my first post, you’ll see that I already check the DMA status.
However, last night I went out and bought every brand of CD-R media my local Office Depot carried. I came home with 4 brands, which Nero InfoTool showed me as Ritek (Office Depot Generic), TY (Maxell CD-R Pro), CMC Mag(Phillips), and (Memorex)Prodisc. Only the Prodisc had problems. These were the same CD-R’s that I had purchased initially. The rest work fine, more or less. :slight_smile: If I move from 40x to 52x, my burn actually takes 25% longer (4 min versus 3 min). :confused: And looking back through some of my old Memorex burned media, I see that my first spindle of 100 discs was from CMC, while my next spindle was from Prodisc. I guess it just goes to show that you really can’t count on name brand media. Oh well. But you can bet Memorex will hear about this from me.

Thanks for the help. :bow: :bow: :bigsmile:


#7

IT’S BACK! (Cue dramatic music). Yes, I’m still having problems. It took me 20 minutes to make a Data Disk under Nero CD-Speed on a Maxell (Ritek) CD-R. :eek: I thing on my sister’s Sony CRX320E (OEM version of my CRX320A), and it took 2+ minutes. So I had another CRX320E fresh off the FedEx truck and ready for my aunt’s computer. I pulled my “A” out and installed the “E” and I had another 2+ minute burn, ready to go. My wife is on her way to CompUSA now for a replacement.
Through all of this I did learn something, however. While doing Disc Quality testing within CD-Speed, I could see a huge difference in the C1 error rates between the Prodisc, CMC Mag, Ritek, and TY discs. Most of us already know that the Ritek and TY discs are just awesome.


#8

I just joined the board specifically to say that I have exactly the same problem with exactly the same drive.

SP2 crippled it… I hope MS release a patch or something? If you have any luck with firmware or other solutions, keep me posted. :smiley:


#9

Sorry, I forgot to mention… Mine worked FINE until I installed SP2 - and I doubt that’s a coincidence.

Odd thing is, if i downgrade, it’s still messed up. It’s like SP2 did something seriously bad to the drive…


#10

It turned out to be a defective drive, which when coupled with poor media, really slowed to a snails pace. Do what I did and check your media. I thought that I was using good stuff, but some of it just didn’t like my drive. It really pays to find what works the best. And if the new firmware NYK5 and media don’t help, it is most likely the drive itself. Also, try removing the device drivers and the IDE drivers from your Device Manager and reboot. Sometimes that has worked for me in the past.