Help me!

vbimport

#1

I am currently using AnyDVD and CloneDVD2. I am trying to copy from DVD DL (DVD-9) to DVD DL (DVD-9). But I keep getting a media maybe corrupt error. The media should be fine as I have tried on 6 brand new dual layered DVD’s. CloneDVD2 claims to be able to write to DVD-9’s. What could be the problem?

Oh, and yes, my drive (HP 640i) also supports DVD+R DL.

please help!


#2

Hi :slight_smile:
What make of media are you using if it’s Ritek DO1 forget it


#3

Verbatim DVD+R DL


#4

@ kepps03®,

Could you explain your above statement? I am having problems understanding exactly what you mean by that statement.

Could you post the exact error notification statement that CloneDVD displays when you receive the error notification.

Best Regards,
bjkg


#5

The error just says the media maybe bad, but I have tried 6 different brand new disk. I used Verbatim DVD+R DL. I bought two 3-packs and have used all of them, still no 1:1 copy. It stops during the burn process and says “There was a problem with your media, ie bad media. Please replace media and try again!”