Help me work out why my 1st DVD+R DL failed! :(

vbimport

#1

Tried to burn 7.5gb of DIVX Alias episodes onto a 2.4x Ritek D01-001, process failed in Nero, looking at the dye it’s got data on roughly half of the dye, the burnt bit has a ring in the middle as if it’s not burnt a chunk and skipped onto burning further along!?

I have a NEC 3500 and am running the latest 2TB firmware, I set it to burn at 2.4x not the 4x this modified firmware allows for.

I’m a bit peed as this was my first DL dvd and at £3 a disc it’s something I don’t want to repeat.

here’s my nero log

log


#2

Ritek DL media is fairly poor, inconsistant at best. What software are you using to burn? What firmware version?


#3

version of NERO?


#4

I have done 3 discs in as many days(biggest being 7.81 gb),all with success,but they were with the ISO Read and burn function in Dvd Decrypter.I haven’t heard of anyone yet being to build a 7.5 gb dvd with menus successfully with Nero.If there has been success,I would love to read about it(really).


#5

Same here, I only use Decryptor to burn DL discs.


#6

Nero 6.6.0.8, files burnt straight, no menus

:frowning: I’ll stear clear of ridata then


#7

kudos to the guys at SVP for sorting me out!

:smiley:


#8

what is svp?


#9

www.svp.co.uk

where I got my discs


#10

did you get better discs or did they give you the proper way to do the dvd?


#11

But that may not fix the problem if you stick with nero to burn your DL.
I hope you need a lot coasters I would hate to see all your DLs go to wast. :rolleyes: :smiley:


#12

I don’t understand- why would Nero not know how to burn dual layer discs? I’ve always considered it to be one of the best burning progs out there


#13

ok, i’ve ‘burnt’ alias to an iso in nero now I’m going to try using dvd decrypter to make my DL disc on the shiny new Verbatim adavcned azo svp have just sent me


#14

I’ll bet it doesn’t work(not to be negative).It has to do with the file itself being unaltered as a whole(an already authored dvd ISO’d then burnt).Don’t know why nero won’t work but I haven’t seen an success story with it yet.Only 2 apps I’ve seen that have worked are copyToDvd and DvdDecrypter and they don’t do reauthored/menus/titles files(copyToDvd may but it still has had no success),just images.I’d like to find a success story or a tutorial online that’s for sure.


#15

Most problems with Nero and DL have been related to the layer break. Either failing during the burn at the break, or faling to play beyond the break. Ahead may have fixed some of those issues, but when Decryptor works 100% of the time, why bother with Nero.


#16

totally agree.I can wait till the bugs get worked out.


#17

As mentioned, if you do a straight ISO/Read > ISO/Write, it’ll work for a commercial pressed disc. Works for me.

As for something you’ve authored yourself, this works…supposedly:

Author in DVDMaestro and manually set the layer break there.
Burn Files in RecordNow 7.2 as data.

But I think I’ll save myself expensive coasters for now and let others do the experimenting. :wink:

Good luck.


#18

got that right.

Isn’t dvd maestro dead?


#19

Correction: Author. Identify the chapter where you wish to place the layer break in DVDMaestro. Close without changing compile.

Open PGCEdit, load title, tick layer break and select desired chapter. Close.

Navigate to VIDEO_TS and delete the PGCEdit backup folder.

Burn as data in RecordNow 7.2

Check the link: http://www.videohelp.com/forum/viewtopic.php?t=225001&highlight=edmund+blackadder

[EDIT] I have an idea DVDMaestro isn’t absolutely necessary. But as I said, supposedly this works. Haven’t tried it. If interested, better read it all yourself, it’s a long thread. :slight_smile:


#20

I use PGCEdit for quite a few things but it’s starting to get confusing.Thanx for the link.I can’t believe I have to put another piece a burn software on this PC. :a