Help me with my Lite-On SOHW-1673S pls

vbimport

#1

I once had sohw 1673s with JS02 as its firmware and when I burn ( I try different medias) and only one out of 5 medias worked. Even though I use the same media that worked before, it doesnt always work. Usually the error is after burning the files (it will says burned successfully) but after that, it cant read the data in the cd, it just sees it as blank (but you cant burn anymore on it and you can see that there is some files burned on the cd) KProbe cant also see the files inside the cd…

I decided to change the firmware to JS05, and ive tried it on 2 DVD+R and 2 DVD-R media and on the -R media, when it burns it stays at 1% before it fails and the cd becomes unusable. On the +R it completes the burning but again, it wont read the data inside. Ive tried having an LG Dvd Rom drive to read the burnt files on the +R but it also cant read the data in it.

Theres probably some problem with the way my lite-on burns… should I upgrade my firmware to JS07? try more media? replace nero as my burning program? Have the lite-on replaced? I dont know what to do, I cant burn a single good cd anymore.

Pls help! :bow:


#2

.enable DMA
.disable the IMAPI service
.update to newest firmware
.remove the drive from device manager
.reboot your computer

if this doesn’t help, you should bring the drive back.


#3

Thanks for the reply…
Ive tried everything you said and burned again on 1 +R and on 1 -R dvd disc, same result, it burned successfully but it cant read the cd, when you double click the drive, it says to insert a cd but the cd is in there. :frowning:

Ive wasted way too much blank dvds already on this drive. And as much as possible i dont want to take all the hassle of returning it to where i bought it. Looks like I have no choice… :frowning:


#4

What motherboard do you have?


#5

I have an Asus P4S333-M

Windows XP Pro SP2
160GB RAID Hd 7200 RPM
640 DDR333 memory


#6

Which chipset? Intel, NVidia, VIA, ?


#7

its Sis 645 chipset…


#8

Make sure you have the latest drivers…


#9

yup, I have the latest drivers with my motherboard and video cards too… :frowning:


#10

Look in device manager and see what drivers there are for the IDE channels. If not standard Microsoft, change to Microsoft.


#11

yup, they are all microsoft…


#12

What blank media are you using?


#13

At first I was using different cheap DVD +R and DVD -R medias, then I switched to a more expensive Ritek DVD +R and Ritek DVD -R, now Im trying Philips DVD +R and DVD -R still without any success. By the way, the Philips +R -R dvds are CMC Mage 01.

There are only a few blank DVD brands available here so I cant really select one what you guys have. Specially the Taiyo Yuden one, I havent seen one blank dvd with that.


#14

Just tried an IOmega DVD +R (Prodisc) and again, same result, burned successfully but cant be read on any dvd roms… Im really planning to have this thing replaced. Ive wasted so much time, effort, money, everything just to have my data backup by this thing… :frowning:


#15

Will it play back on the 1673s? If so, when you use DVD+R’s, you need to change the booktype to DVD-ROM. Also, are you using a 80 wire IDE cable for the port that the 1673s is on?


#16

It wont play on the 1673s too, it burned the dvd but it cant read it, other dvd roms cant read it too.

But the drive can read normal dvd disc and and other dvdr burned from some other dvd writer… the problem I think is the way this writer writes data…


#17

Sounds like a bad drive…get a replacement.