Help me with arita 8X

vbimport

#1

Hi,
I tried almost everything but i still can’t write arita 8X dvd-r disc on 8 speed. It will not go faster than 4 speed. I tried multiple firmwares nothing worked for me. Anyone any ideas?


#2

Telling us what burner you have, the MID of those ARITA discs (use DVDIdentifier) and what burning software you have tried would help!!

Just done a quick search, most likely they are RITEK G05, these are supported at 8x on my NEC 3500.

Try loading the BIN file from each firmware into NecDump and select the Write Speeds button, then click the DVD-R Tab and click the Media ID bar to sort in order then look for RITEKG05 and that will tell you what speed the f/w can write at for that media!


#3

I have the NEC 3500 burner and the ARITA discs are the RitekG05. Like I said I tried multiple firmwares all with zero result. I use NERO to write my discs.


#4

Does Nero give the option of 8x. If it does sounds more like DMA problem.


#5

Try updating Nero to latest version.

Both official f/w 2.16 and 2.18 support 8x for RITEKG05 so it’s unlikely to be a f/w problem.

Check basics first and do as bamo suggests, check your DMA settings are enabled in BIOS and for the Primary/Secondary IDE Controller in Device Manager and check Master/Slave jumpers too! If you use 80pin IDE cables make sure Master is on the end and Slave in the middle and try to keep CD/DVD drives on a separate IDE like the Secondary IDE.

Are you using a USB enclosure and/or laptop?


#6

I’m using a normal desktop pc with a usb external HD. I’m using a 80pins IDE cable and I’m pretty sure it’s connected the right way. DMA setting in the control panel seems oke too. Nero gives the option 8X so …any more ideas?


#7

Are you pulling the data from the external HD?


#8

i might be wrong but i thought there were some g05’s that were only good for 4x. since arita is a b grade ridata that may be the issue


#9

Yes all the data comes from the external HD. (USB 2.0)


#10

You could try burning data from the internal HD if you have enough free space. Some USB 2.0 interfaces are only fast enough for 4x speed burning.


#11

I just burnt a movie with the iso on the internal HD. I did 4481 MB in 9 min and 42 sec. That’s about 7.69 MB/sec and the burn speed is about 5.6X right? It was an Imation DVD-R 8X with mediacode FUJIFILM03. I have the 2.F9 firmware installed so it should burn at 8X or at least 6.5X. Is this the poor quality of the Imation DVD’s or is there still something wrong?


#12

9 mins for a full dvd looks like 8x recording.

Cheers, TomazO!!


#13

Thanks for all the help, just did another dvd and it looks like everything works fine!


#14

You’re welcome :slight_smile:


#15

Seems the problem has been identified then, USB HD! That 9 min time you gave is definitely 8x recording on the 3500!

Have you burned a DVD from your internal HD to one of those Aritas yet just to see if you get similar times to the Imation discs?

Also, is your external HD plugged into a USB 2.0 port built into your mobo or do you use a USB 2.0 PCI card? Because if you’re using a PCI card you just need to make sure you installed USB 2.0 drivers if windows didn’t already detect the card and install the drivers.

Just trying to see if you can still use the external HD.