Help me to burn a VCD plz... (star wars)

vbimport

#1

I have converted The Empire Strikes Back into MPEG1 format using TMPGEc and I have cut it into 2 halves.

In Nero5 I have then created a new VCD, labelled it and dropped the file into the compilation window.

But for some reason, the ‘open CD write dialogue’ tab remains greyed out, so I can’t get Nero5 to burn the film!

I have tried dropping the MPEG1 format CD1.mpg into all of the compilation folders with the same result.

Anyone know wassup?


#2

Is there a blank disk in your drive?
Have you selected your recording device?


#3

CD1 takes up just under 600MB, I have an 80MB CD in the single drive that I have.

Nero says the medium is empty with 703MB writeable space.

I can burn Data and Audio CD’s no probs! :confused:


#4

I would suspect that either the mpegs are not VCD compliant any more, because of your splitting process, or the version of Nero you have, doesn’t recognize the format.
To burn an mpg, even nero needs an mpg encoder/decoder.
Try a simple remux of the mpegs in tmpgenc’s mpeg tools, or run them through VCDGear mpeg > mpeg, with Fix Mpeg checked.
Do you have any mpeg player installed, other than WMP? Something like WinDVD or PowerDVD?


#5

I have power DVD, part1 and 2 work fine on it


#6

Whats a remux? I did a simple multiplex on the part1 but it still wont burn it :confused:


#7

How big is the mpeg?
Have you tried updating Nero?


#8

1.2 gig uncut, half that for the cut versions.

My Nero5 version is 5.5.10.5 bundled, I cant seem to find an update for it.


#9

Updates for your version are free.


If that link doesn’t work, go to www.nero.com, select Downloads, Updates, Pervious Versions, Nero Burning Rom.


#10

Thanks for that, it’s now 5.5.10.56 bundled.

It still wont burn the files though, even ones which I have taken from a VCD onto my hard drive! :[


#11

I just switched to Nero express which scanned the file then said the mpeg was not video CD compliant but it would convert it before burning.

So TMPG didn’t convert the original .avi very well then!


#12

It works fine now, it was my crappy encoding skills that stopped nero working.

Thnx for ya help