Help me get a successful DVD burn...Please?

vbimport

#1

DVDFab
DVD Shrink
NERO
SN-S082D Samsung DVD Burner 8X
Ritek & Memorex DVD-R

All of the DVDs I have tried to burn do not play on my Philips DVD player, or my PS2. And they also are not playing on my computer… they stutter, skip, menus screwed up, freeze, or just plain won’t load/read at all.

I’ve tried two different types of media, Memorex and now I am trying Ritek, and I have made lots of coasters and frisbees, but no playable DVDs!

I have tried burning at 8x, 6x, 4x, “maximum” and “slowest” speeds to no avail.

Both the memorex discs and Ritek discs are labelled as “16X” Since my new DVD burner is 8x, could this be a problem? Thanks for any help :sad:


#2

Actually, did you try closing the disc (by checking “Finalize disc (No further writing possible)”)? You see, DVD players cannot read any discs that are not finalized.


#3

The media you are using are not quality. Use Verbatim.

To ensure you do not have other problems, can you burn CD’s?


#4

Also, is there any sort of issue trying to compress, say, a 2.5 hour movie onto a single-layer DVD that is labelled as 120 min. ?


#5

Trying to compress 2.5 hours onto a “2-hour” disc will simply result in slight degrading in the picture quality (as in the picture is slightly fuzzier than normal).

In addition, I’ve found that even 2 hours of video on a 4.7GB single-layer DVD is stretching it a bit. Most commercially-pressed DVDs use an overall bitrate of about 6000 to 6500 kbps - but the 2-hour 4.7GB DVDs use an overall bitrate of only about 5000 kbps. The lower bitrate in “standard-play” burned DVDs reduces picture quality noticeably (to my eyes).


#6

Yes, I can burn CD-Rs just fine, I can also burn data to a DVD fine. The discs are getting finalized.

I just tried backing up another one of my DVDs (using DVDFab to rip to my hard drive, the Nero to burn to the DVD-R), and it plays fine on my computer, and has skipped three times in the first 5 minutes on my Philips DVD player.


#7

That is typical of using poor quality media. Use Verbatim (available locally and usually on sale somewhere). If you want to shop on-line, go for TY.


#8

bad media bad media bad media mad media Had this problem until I leaned to by ty only dvds. verbatim or ty made in japan.


#9

As the others said, it’s almost certainly poor-quality media which causes your playback problems. I tried other means of diagnosing the problem first before coming to this conclusion.

At any rate, Memorex usually gets their DVD media from CMC - but the CMC media uses CMC MID’s. And any CMC-made writeable DVD’s using CMC MID’s will be extremely inconsistent (and usually quite bad). And Ritek DVD’s are notorious for degrading more quickly than most with age and use.


#10

OK, I really appreciate all the advice. I promise from now on I will use Verbatim discs only, but I have 150 dvd-r to use now, and I want to back up my collection with them.

I’ve narrowed down the problem somewhat.

I just burned my copy of AVP, the trailers, and special features are located at the beginning of this disc, I cannot play them on my DVD player, but the movie plays just fine. The most consistent problem I am having now is the first 20 minutes or so on the disc will not play, or it skips frequently, after that, the disc seems to play very well.

Does anyone have any idea what could be causing this specific problem?

Thanks again for all the help.


#11

[B]Further testing with my burning problem: [/B]

I burned a disc at 8x with the same results as above (skipping first 20 min.)
Then I burned the same disc but at 2x and this disc won’t play in my computer or a DVD player!


#12

DVDShrink does that with no problem you might have conflict between DVDShrink and DVDFAB try to uninstall both restore your system to a month back then reboot and install first DVDShrink and try to copy a DVD with Shrink+ Nero if everything goes well then reinstall DVDFAB also.


#13

Hi all butting in on this i have the same prob I have a toshiba A110-295 and i know you dont like then i am using ritek g05 dvd-r been using them for years with no probs then last week i went out and got me self a new dvd and thought i would back it up befor my little girl started to eat it again, I mean again to not happy Any how burned it to dvd playeds in my lappy with no trouble at all plays fine all the way. Put it in my sony dvd player jump freezes and stutters like a right bi**h so i thought dam it dvd player packed up on me.

Tryed in my xbox 360 and the menus all played fine started the film and same thing freezing etc. So i tryed burning it agian in case it was a bad dvd i have now tryed to burn 30 odd and let me tell you i have many coasters, I have tryed different media i went out and got some dvd-r 8x verbatim today burned to dvd played fine in lappy jumps lig a pig in dvd player took round me old mans today tryed in his player same thing.

This is started just out of the blue my laptop is only 2 months old and software wise i use dvd+shrink <if i have to> dvdfab most of the time and nero 7 and i also have power iso installed

I am using windows vista i know what some one going to say it is a vista problem but i have also installed a fresh version of windows xp and only dvd shink and nero and same thing happed jumps in dvd player works fine in laptop.

Any help or sujestions would be great as i been backing up my dvd;s well b4 you could even get a dvd’rw gold old avi lol and never had any trouble at all… Last thing my dvd-rw is a lg gwa-4082n <oem>


#14

Wow my spelling bad there :slight_smile:


#15

There are lots of players out there that dont like certain kinds of burned media. I have 5 different players and only one of them will play a certain kind of disk(DL). If it plays ok on the computer then you just have to find a player that will work with it. If it is bad media your wasting your time. Get verbatim or tayo yuden. Good Luck


#16

As i said though i have been using this brand for years with no problems at all it just started out of the blue and even verbatim did not work i tryed them today


#17

whats the model of your home dvd player?


#18

It is a sony dav-sr1 And my xbox 360 i know it play dvd-r and dvd+r thought as in the instructions it say it does and it have been playing them for well over a year with no probs


#19

if i had to guess it’s one of maybe 3 things…

1.that burner in that laptop is goin out or is wonky

2.that vista install has made things wonky…maybe when you installed xp again…did you use the restore disc or fresh install from an xp disc

3.maybe u can try to burn at a slower speed…2.4/4


#20

option 1

Thats what i am beginning to think to tell the truth

option 2

can not be that as i used the restore dvd that come with the lappy so it get rid of every thing and start from sratch

option 3

I always burn at 8x but i have tryed 4x etc and still no luck

1 thing i have missed of if i burn to a dvd+rw it works fine in the dvd player and xbox. does it use a different lazer for this as thats the reason i can not say for 100% that is is my dvd burner :slight_smile: thanks ever so much for help me with this