Help me burn ..... please!

vbimport

#1

This one is driving me nuts !

I have two burners on my PC, a PIONEER DVR-108 and a LITE-ON LH-20A1H and I can not get either to burn a CD that will play in my or my friends in car CD player. Worse still, 75% of the time BOTH drives fail midway through burning the CD thus rendering the disc ruined … it’s costing me a fortune !

I am using branded discs from the likes of SONY, PHILLIPS, MEMOREX and they all fail. If I try to burn them on my wife’s cheap laptop then they burn fine and play in the car fine, likewise with my kids dated PC !

I have tried various software including Nero but still no joy. The latest I tried was CD Burner XP and it again threw the CD out with the following log message …

CStarBurn_ScsiTransportSPTI::ExecuteCDB(): Command failed

Valid = yes, CDB Size = 10, Sense Size = 32
CDB: 2A 00 00 01 59 5D 00 00 1A 00 00 00 00 00 00 00
Sense 00: 71 00 03 00 19 35 35 0E 00 00 00 00 0C 00 00 00
Sense 10: 00 00 2B 2F 00 02 00 00 00 00 00 00 00 00 00 00
Transport status = 0, Target Status = 2, HostAdapter Status = 0

Any help would be appreciated here on (a) why most CDs don’t burn without error and (b) when they do, they won’t play on in-car CD players.


#2

Hi Paul :slight_smile:

Can you just check your burners’ DMA status in Device Manager for me, as you say various brands of disc have failed to burn: in my signature, you’ll see a link “Check/enable DMA” - can you click it and follow the instructions for your version of Windows?

The Current Transfer Mode for both your drives should be “Ultra DMA Mode x” (where x = a number, probably 4 for the two drives you have). What you don’t want to see is “PIO Mode”.

Hopefully that’s the problem, but if not then we can investigate further. :slight_smile:


#3

Sorry - probably being thick here but that article appears to show how to check hard-drives rather than CD/DVD Drives. I can’t see where in Device manager I can find this data for my two burners.

Help ?


#4

hiya
go to device manager open device manager and you should see list of devices one will be your cd/dvd drives or optical drives, open these and you shouold see your dvd drives listed open each one in turn and click on properties you should find settings to allow cd recordings to be m,ade on these drives in here

clive


#5

No, the DMA guide by Womble applies to optical drives primarily.

Look under IDE ATA/Atapi Controllers in Device Manager if you are using XP or Vista. Do NOT look at the cd/dvd drives in Device Manager and click on Properties, that is the wrong route to get to the dma settings.


#6

I would do a new install of the Starburn software you have installed or at one time had installed.
If you still have the Starburn installed uninstall it.Reboot & reinstall it.
Then Uninstall it again & reboot.
That may get it all the way off your OS.
Then give ImgBurn or EAC a try on the CD burn.


#7

I guess I’d try 3 things
A) It seems that having abunch of different burning suites like Starburn, Roxio and nero might have some conflicts. I’ve personally had wierd issues with nero 7 and 8 (especially nero 8 seemed to like rejecting things) combined with things :confused:

B) I’ve seen buffering issues. if you’re accessing the files you’re trying to burn it will fail. like if you try to watch a movie while burning it. The drive will be trying to access different parts of the movie from the ones the drive wants. If you’re writing on the fly from cd to cd you might also encounter issues.

C) Check the cabling it’s highly unlikely to have 2 drives that can’t burn cd’s. Are they on the same IDE? ARe they sharing with a hard drive? Are you using the correct 80-wire ide? Are they correctly showing up under windows and bios? Have the chipset drivers been installed?

Part C is more of a last ditch effort. I am fairly sure this is more of a software thing.


#8

I can tell you from personal experience that Roxio & Nero DO NOT get along, causing anything from erratic PC behavior to almost daily BSOD’s!
I would keep 1 or the other, but not both.


#9

I’ve checked Device Manager but not sure what I am looking at or why there appear to be “duplicate” entries in there but here are some screen grabs that maybe you can make sense of …







#10

Your DVD drives both appear to be operating in the correct DMA Mode (the UDMA4 ones, the UDMA6 ones I would guess to be a couple of HDDs?) :clap:

My own SATA + IDE system has duplicate entries for the IDE controllers as well, since it’s running in IDE compatible mode.

Soooo. That’s that ruled out…next question: what speed are you choosing to burn the discs at?

For audio, I would stick to 16x.

EDIT: Also, the HDD you’re burning from isn’t on the same IDE cable as your burner, is it?


#11

I don’t know how its cabled up but I would doubt they are on the same cable and its even more unlikely that both burners are on the same cable.

I have tried various burning speeds, write down to 4x but without much success.


#12

I would at least temporarily disconect all the devices with the yellow question mark.
Read this MS article & see if it helps.
http://support.microsoft.com/kb/314096
Doing the later registry work in this article is supposed to be a fix for the IDE controller going into PIO even if it reads DMA.
http://support.microsoft.com/kb/817472
It would be the part that contains this: ResetErrorCountersOnSuccess
Make sure to check this:
"To verify that you have located the correct subkey, verify that the DriverDesc value for the subkey contains the string value “Primary IDE Channel” or the string value "Secondary IDE Channel."
This makes sure you add the Dword to the correct reg key.
The dual IDE from what I searched for has many possible causes.Everything from BIOS settings which can vary a lot depending on the Motherboard.
Conflict of a SATA HDD & the IDE controller.
For the dual IDEs in Device Manager if I was troubleshooting for myself.
When I use the term dual IDEs I mean all of them not just the “Standard Dual Channel PCI IDE Controller” .
I would start with Uninstalling all of them in Device Manager & reboot.
If that corrected the problem .Stop there.
If not next uninstall any Virtual drive.Reboot.
Then again.Uninstall all the IDES in Device Manager
Shut down to full off.Unplug from the power.
Then I would unplug the cables from all DVD/CD drives.
Plug the power back in & reboot.
Now check the Device Manager.To see if the Dual IDEs are now single.
If not I’m out of ideas on this.
You now need to Shut down & plug the CD/DVD devices back in.
Then start up .
I couldn’t find any information on the FKP 7KTQ30927GD SCSI CdRom Device .
Maybe unpluging or uninstalling it temporarily might help.