HELP - LTD-165H DMA Problem

Please help

I have AWARD BIOS (EPOX 8KTA+) and it always set my DVD LTD-165H to UDMA Mode 0 which slows down the transfer rate…
how can i fix this ? I am using the latest firmware, and the latest
BIOS

I also have LTR-40125S which runs fine on UDMA Mode 2…

Thanks

Just speculating, but it may be that your motherboard (or BIOS) doesn’t support UDMA 3, which is a virtually unused mode (except for your drive).

Try setting the BIOS to UDMA 2 if you can and see if it sticks and the drive is backward compatible with that setting. If it works, it won’t slow the drive a bit and will work just as well as UDMA 3.

thanks for reply, i think you are right, my motherboard does not support UDMA 3

and I don’t see anyway I could set it manually to use UDMA 2 (using award motherboard)

ok, i am stuck with UDMA 0

Check in the system BIOS to see what settings are available for the IDE connection that the Lite-On CD-ROM is on. There is usually a choice of UDMA, PIO, etc.

What setting choices do you have?

ok, i have:

  1. IDE Secondary Master: Auto, None, Manual
  2. Access Mode: CHS, LBA, Large, Auto

The only setting on UDMA is enable/disable…

Are you using the “Integrated Peripherals” section of the BIOS?

Is this where you have UDMA enabled for the CD-ROM?

the “integrated peripherals” section of the bios is where you enable/disable the UDMA support for Primary/Secondary Master/Slave

the configuration is either Auto or disabled. If I choose disabled, then the drive is configured as PIO 4