HELP! LSC-24082K Read Issues

vbimport

#1

I didn’t think I was a total newbie … and yet … I have no idea what I’ve done.

My DVD/CD [COMBO LSC-24082K on an eMachines M2352] drive will suddenly not read certain cds/dvds. “Certain” meaning (specifically) XP Pro SP2 orig disc; Civ.IV orig. disc; PC-cillin orig disc; Zoo Tycoon2, orig. disc …and more. I insert these, the drive spins and they load as blank media. These same discs play and load on my two other systems so the physical discs are not damaged.

This same drive will read/play other cds/dvds with out issue. “Other” meaning (specifically) My back up data data discs from work; older games (eg: Sim Farm orig disc; Scrabble; orig. disc); DVD movies (new orig. discs); Music cds/dvds (new orig. discs); and of course, the emachine restore dvd. There’s no physical problem with the drive. I’m still very puzzled on why the bootable emach. restore dvd works while the bootable XP disc reads as blank.

I am totally stumped. I had an issue with my video card driver and a DVD play problem that I “fixed”, this seems to be what started the read issue. All I did was load some codecs and update my Omega video drivers.

Please help!

Here’s what I’ve already done with the devil drive
(the DISCInfo summary trails the pathetic cry for help):

  • uninstall the device re-boot and re-install.

  • Check the Primary IDE settings for DMA if available.

  • uninstalled the Omega video drivers and reinstalled the orig. OEM ATI video drivers from the restore DVD.

  • removed all third party burning software (only Roxio and I used “roxizap” to finish it off.)

  • updated the firmware for the drive using Flashfix and the update from the Lite-On firmware update page for the LSC-24082K.

  • None of the above worked, so I decided to uninstall the device re-boot and re-install … again.

  • No change. Same exact problem.

  • I decided to brave the eMachine restore disc and embarked upon a “non-destructive” restore. Data files backed up and a virgin copy of Windows installed in a mere FIVE HOURS.

  • Didn’t make a hair of difference for the cds/dvd read issue. My computer is a lot zippy’er and I get to re-install all my applications (from the discs my DVD/CD [COMBO LSC-24082K on an eMachines M2352] drive will read).

What on gawds green earth have I done?

DISCINFO VERSION : 1.6.1.6
VENDOR : Slimtype
MODEL : COMBO LSC-24082K
REVISION : JK0N
VENDOR SPECIFIC : Nov26 ,2003
LOADING MECHANISM : Tray
NUMBER VOL. LEVELS : 255
BUFFER SIZE : 2048KB
INTERFACE : ATAPI
RPC2 SCHEME : YES
STATUS : Set
USER CHANGES : 4
VENDOR CHANGES : 4
CURRENT REGION : 1
ANALOG AUDIO PLAY : YES
COMPOSITE OUTPUT : YES
DIGITAL PORT-PORT1 : NO
DIGITAL PORT-PORT2 : NO
READ UPC CODE : YES
MULTISESSION READ : YES
MODE 2 FORM 1 : YES
MODE 2 FORM 2 : YES
READ ISRC CODE : YES
READ BAD CODE : NO
BUFFER UNDER-RUN : YES
MT. RAINIER : YES
CAN READ CDR : YES
CAN READ CDRW : YES
CAN READ CDRM2 : YES
CAN WRITE CDR : YES
CAN WRITE CDRW : YES
CAN TEST WRITE : YES
CAN READ DVD-ROM : YES
CAN READ DVD-R : YES
CAN READ DVD-RW : YES
CAN READ DVD-RAM : NO
CAN READ DVD+R : YES
CAN READ DVD+RW : YES
CAN WRITE DVD-R : NO
CAN WRITE DVD-RW : NO
CAN WRITE DVD-RAM : NO
CAN WRITE DVD+R : NO
CAN WRITE DVD+RW : NO
MAX CDR READ SPEED : 24
MAX CDR WRITE SPEED: 24


#2

try another ide cable


#3

it’s an internal drive on a laptop - but thanks!


#4

Can anyone help or should I just break out the sledgehammer?


#5

Okay. I put the sledgehammer aside to try something off the wall.

I used “Game Copier 1.60” to copy the offending CD’s that would previously only load on my computer as blank media.

The cloned CD’s worked perfectly!

So does that get anyone closer to knowing what on earth is wrong with this drive? I’d like to figure it out rather than having to copy disc after disc to use them on this system.

PS: I used “Game Copier 1.60” to copy the CDs on my other laptop - the one that is not all buggered up!