Help! low quality burns

vbimport

#1

i bought a bulk version of benq 1620 which came with g7h9 fw crossflashed it to b7t9 as described, i purchased sony d11 dvd+r discs burned them at 8x and 12x but i get a quality scan of 94 with 8x and 68 with 12x
what could possibly affect my burns

my system
mb asus a7v133 with apollo kt133
athlon 1ghz
hard drive western digital 80 gb 8mb cache
using ata 100/133 wiring


#2

Ah! Try rescanning at 8x instead of Maximum - also make sure you have ejected the disc after burning as that could effect the quality scoring and also could pop an error message at the end of the scan saying, “No Additional Sense Information”.


#3

i had already ejected and retested but then it got even worse scoring 50 % by giving much higher pi failures


#4

Braxas: 8x is the same as Maximum =)

pitogiros: Maybe the discs are the problem. =)


#5

is it possible that my motherboard chipset is incapable of delivering data at this rate althought i tried to burn at 4x which gave much higher pi errors around 150 during the whole burn ; is it possible that i have bad batch of sony discs


#6

I just now did a search on D11 in the “post your scan” thread and a couple of people said that the B7P9 firmware did better then the T firmware for D11 media, so try that. Also that media may very in quality, even within the same spindle, so keep that in mind.


#7

Quikee2: You sure, hehe? Then why does everyone thump their BenQ’s so widely saying to scan at 8x as that is pretty much the forum standard for BenQ’s? :slight_smile: Not trying to start a disagreement - just really curious on this one - I know it reads up to 8x on maximum but I thought maximum effected error rates somehow. Hey, I’m still learning myself and always willing to learn more!

Pitogiros: If you want to try this you can. Start the computer in Safe Mode, flash to B7L9 and then reboot and then burn a test disc (I’d do the create data disc in Nero CD/DVD Speed personally!). After you do this, don’t worry about scanning it, restart back into safe mode and then flash to B7T9/U9 once again and restart back to normal. Do a normal burn and see how you turn out. :slight_smile:

I don’t know if it’ll work or not but it’s worth a shot. Of course when I refer to B7L9 I mean the official flasher - not the .cvt file and WinDWFlash. :slight_smile:


#8

i ’ ll try flashing and burning it again, as for media since i cant get any verbatin dvd+r or original taiyo yuden branded discs(the only ones are some fujifilm) which brand should i test;


#9

The discs! Other hardware is almost never the cause for bad burns (if the hardware can handle it and in your case it does). But you might try to defrag the hard drive and leave the computer alone when burning… maybe this will help but I doubt.


#10

Braxas: I don’t know why they say this… maybe they don’t know that Maximum scans at 8x =) I don’t know why there were more errors at Mayimum than at 8x… if the burner scans at the same speed… maybe just another mith (someone scaned with 8x and then maximum… and the results at maximum had more errors (what can be normal as 2 scans are rarely the same)… then he reported this to other on forum… and well you know the rest =) ).


#11

the hard drive is partitioned in three disks and the one where i run the system is only holding the data to be burned and i had just formated and installed windows; should i consider switching to imaging and then burning with dvd decrypter or something else


#12

No… this wouldn’t help your bun quality. =) Maybe the bes you can do now is that you try the B7P9 firmware as Hef suggested. And another time you should buy differen discs. I think you almost can’t go wrong with MCC003, MCC004, YUDEN000T02, TYG02. =)


#13

It might be the media, but your VIA Apollo KT 133 Southbridge is known to have major bugs when using the IDE bus. Use the forum search function to see a long list of problems with this chipset, which can be solved by using a PCI IDE controller that can handle DVD burners. Try your drive in a different PC with a different chipset to see if your current problem is drive or media related.


#14

the burns looks ok…dun expect 99% for sony 8x media…


#15

94 for an 8xburn with SonyD11 is a good burn.
So, as it has been said, you can try other firmware, but you can also stay with B7T9 and burn at 8x.


#16

first photo burned d11 with b7l9 scanned with b7p9
second photo burned d11 with b7p9 scanned with b7p9
third photo burned d11 with b7p9 @8x with nero 6.6.0.6 scanned with b7p9
fourth photo burned d11 with b7u9 @8x with nero 6.6.0.6 scammed with b7u9
all scans were done cdspeed 3.70

i did as suggested downgrade to b7l9 and upgrade again at b7p9 and the second time to b7u9
all scans seem to have trouble towards the end of the disc ,although u9 does a bit better job
anyway it could have been a very very bad batch of sony’s 8x certified
after all burned all of them and i would like to ask what disk batch should i prefer
,given that verbatim are out of the question since there aren’t any shops that import them






#17

I think the sony media is not as good as other +r…unfortunately sony will rebrand in +r packs TY02 and I have heard some include the Sony D11…which is not as good…I think if you search this media …you may find similar results


#18

Is your BenQ running in Ultra DMA Mode 2 for sure?

Do this:

-Right Click on My Computer
-Click Properties
-Click the Hardware tab at the top
-Click the Device Manager button
-In Device Manager, Click the + beside IDE/ATAPI Devices
-Right-Click on the Secondary IDE Channel
-Click Properties
-Click Advanced Settings

It’ll tell you what your drives are running on - it should NOT say Multi-Word DMA 2. Ahhhh, I posted a pic of my primaary channels - sorry about that but just replace the 5 with the 2 and it all pretty much looks the same. :slight_smile:

(Happy 1000th post! backflips)


#19

Pitogiros, you mentioned TY media from Fujifulm. If you can get TY02 from them, you should be fine, unless you are very unlucky. I have better results with Fuji TY02 than with original imported TY02.


#20

=> braxas my drive says ultra dma 2
=> xtrerminator i/ve used ty02 fuji they gave lower total values and a bit more even graph (scanned with benq) but when i tried testing them on my lg dvd writer they gave values of 70+ PIE and 12 PIF using kprobe