HELP - Liteon 48125w not writing?

vbimport

#1

I purchased my cdrw driver from pcworld about 6 months ago for my old system a amd xp1600+ system. Since then i’ve decided to Really update my system. and everything it’s got now is brand new up-to-date. Except the monitor,keyboard,liteon cdrw, and the floppy - which i’ve transferred to my new system.

Reading CD’s ain’t a prob, as i’ve installed my entire os,updates,drivers for all sorts, using the drive, even installed a few games too. No Problem reading CD’s.

However since i’ve re-built my system i’ve not written a CD yet, anyway last night i wanted to do this. Using Nero 5.5 (which came bundled with the CDRW) I selected the tracks as normal and just when it was about to actually apply the writing process it says “unknown write error”. and stops the process. I’ve tried different CD’s to be sure it’s not the offending CD.

Thinking maybe Nero’s not working properly, I install InCD (another writing tool). At the end of the install it asks me to reboot my comp, it does, then a few seconds after the welcome screen (while attempting to load the InCD s/w into the system tray) I get the blue screen of death followed my reset and repeat / repeat etc etc.

I did F8 and went back to last know working config. but now i’m stumped…

I’ve double checked the cables etc are all correctly installed. (as i say - i reads fine).

Can anyone help - is this hardware faulty, is it a driver prob. etc etc, What’s wrong with it and what can i do to fix it.

It wrote fine when it was on my old system. - Which makes me think more towards some kind of conflict.


My specs…
Asus A7N8X (non deluxe)
AMD2800XP (barton)
Gigabyte Ati Radeon 9800Pro
1GB DDR3200 Ram
200GB Maxtor 7200 HD
Samsung DVD Player
Lite-on 48x12x48 CDRW
Speedtouch USB Modem (DSL)
Audigy 2 Soundcard
Lexmark Z25 Printer
Win XP Home SP1

edit: I’ve tried it on IDE1 master & Slave & cable select, Took out the dvd driver and tried master & CS, still no. I’ve updated the Firmware, my bios and all drivers are up-to-date too.

I performed a write test using Nero CD Speed, and the red light came on - on the drive it wrote to the whole disc reporting NO errors. I’ve tried data, music, video - all not writing. I’ve tried 5 different types of media, Sony CDR, TDK CDR, Maxwell CDR, Maxwell CDRW, unbranded CDRW - all not working.

Please Help.

Edit: I doubt It’s broken, because a) it did the write test with no errors, and b) it won’t write since i’ve updated my system (suggesting some kind of conflict).
:confused: