Help! Liteon 40125W@48125W

vbimport

#1

HI !!
to all the frequent visitors of the Foum!
One great demand for aid for me.
I have bought three 2 months n. LiteOn 40125W and have modernized firmware VS06 @ 48125W, the first masterizzatore has always worked to the perfection until when
I have not changed mainbord new EPOX 8RDA+, precise that I use much DirectCD, as soon as I have not mounted the new mainbord the LiteOn after little minuteren did not read piu’ some CD, is audio, is given that empty.
I have mounted the second same thing, after 2 minuteren did not work piu’, someone could say what to me e’ succeeded and if there and some remedy?
I have tried to change to firmware and configuration from AMD 2000+ to PIV 2000, nothing seems dead man, gives an aid please to me? Thanks and excused in advance payment for English mine bad.
Thanks in advance payment to all those that will give one answ


#2

Pfft it could be me, feeling very tired etc, but your English is extremely hard to read ;).

Maybe you can put your message in the Italian forum, or ask our Italian moderator Cico85 to help you a little with your English?

What I understand from your story: when you put in a Audio CD in the LiteOn drive, your drive reports the disc to be empty. Is that right?

If so, try to flash your drive to older 48x firmware first. I had the same problem with my 40x@48x. Flashing it to VS02 helped me out…


#3

hehe, i think he used bablefish to translate his native language to english…


#4

I understand him fine even if he is translating.

Basically he got a 40125W and oc’ed to 48125W. It worked fine since he wasn’t really using Direct CD. But now that he upgraded his mother board to an EPOX 8RDA+ the CD ROM is now not reading CD’s with Direct CD. This is what I got from his post. I don’t know how to fix it though because I am a newbie in this area.