Help: Lite-On LH-18A1P (Burn Issue)

vbimport

#1

I’ve been having a problem burning DVD images. They will start and burn up to 5X in the first few seconds then will drop in speeds down to 0.X and hover to 1.4-2.4 varying in between. Data DVD’s will burn around 8x(Disc Rated) and does not seem like theres a problem. Even Nero test will burn them around rated speeds(so it shows). Dvd Decrypter , Shrink , ImgBurn or Nero will not burn the images at higher speeds. Tested 2 Types Of Media rated 8X.
RiTek Ridata and Ritek(RiData)? Aritas. (Have Burned same batch before at 8x)
(BTW Normal CD’s Data and Images burn full speed)

DMA Is enable. Main HD is Sata 1.5.

Firmware was GLOF , Reverted to GLOC still no fix.

MoBo Is AsRock 775Dual 880-Pro (Via Chipset)
P4-775-640 3.2 2MB L2

Chanelles are as follow’s.

Pri Master (DVD Burner)
Primary Slave(HD)

Sec Master (HD)
Sec Slave (HD)

Sata 1 (Nothing)
Sata 2 (HD Main)

If you need any other info pls ask.

:sad: :sad: :sad: :sad: :sad: :sad:


#2

What is the MID of the discs?

Is DMA enabled for the burner?

Are you using an 80 wire IDE cable?

Try burning the image with the Create Disc function in CD-DVD Speed and post the results here.
http://www.cdspeed2000.com/


#3

Sorry for Newbness but what is MID?

DMA as stated is enabled. Device Manger----->channel of drive location---->DMA if available----->DMA 5

80 PIN YES here they are Cables

Doing Test Now and will post.

I forgot to add that when i burn with ImgBurn it shows buffer thing (sry forgot what its called), then says something about loading from harddrive then starts burning. like its stop and go?


#4

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD+R
Book Type : DVD+R
Manufacturer: : Ricoh
MID : RICOHJPN R02 003 (03h)
Write speeds: : 2.4 X - 4 X - 6 X - 8 X
Blank Capacity : n/a
Extended Information
Layers : 1
Write strategies : 4 X
Disc Status : Closed
Raw Data
Physical Format Information (00h)
0000 - A1 0F 02 00 00 03 00 00 00 25 E1 2F 00 00 00 00 - …%./…
0010 - 00 00 03 52 49 43 4F 48 4A 50 4E 52 30 32 03 38 - …RICOHJPNR02.8
0020 - 23 54 37 18 00 3E 6E 00 70 62 15 15 0B 0B 08 08 - #T7…>n.pb…
0030 - 01 19 1B 0B 0B 0E 0F 01 00 00 00 00 00 00 00 00 - …
0040 - 01 00 38 38 00 1D 62 35 07 30 22 10 08 20 1C 01 - …88…b5.0"…
0050 - 00 00 00 1D 62 35 07 30 22 10 08 20 1C 01 00 00 - …b5.0"…

Ive Burned these DVDS at 8x before with no problems.(why is the write strategie set to 4X when i have that diable in drive setting?) Ive had this drive in another computer and it worked very very good. Averaged around 95-98 Quality burned at 8X.


#5

First try to change the IDE cable with another.
Another cause can be the driver of the controller IDE (or SATA).
For example, I have had a strange problem with the driver of my SATA controller.


#6

Ive tried that. but when i do it my sata reads as atapi incompatable(on boot).LOL :confused: Trid every way possible to switch around the ide channels.

This drive actualy works well on my ECS Mobo with a celeron (ugg)

Im beging to think its incompatible with this chipset on the AsRock, but i would like to go over options and try to fix the problem if i can.

Hmmm… If i instaled the lates chipset driver instead of windows xp default might that change anything.

(I have a Plextor PX716A just sitting in the case that works fine with the mobo but i want to get this drive running in it. If all fails i guess ill have to use it on this one)

Whats that firmware Code on your Lite On? (doesnt look stock)

Edit

Just looked at a list and those dvds im burning are supported on my drive at 8X
RICOHJPN R02-003 8x,6x


#7

Not Sure If This Will Help Any, But Heres A Nero Log Of Some Data I Burned

Windows XP 5.1
IA32
WinAspi: -

NT-SPTI used
Nero Version: 7.7.5.1
Internal Version: 7, 7, 5, 1
(Nero Express)
Recorder: <LITE-ON DVDRW LH-18A1P> Version: GL0C - HA 1 TA 0 - 7.7.5.1
Adapter driver: <IDE> HA 1
Drive buffer : 2048kB
Bus Type : via Inquiry data (1) -> ATAPI, detected: ?
Connected to MMC as unknown drive with class-nr : 1
Drive is autodetected - recorder class: Std. MMC recorder
CD-ROM: <LITE-ON DVDRW LH-18A1P >Version: GL0C - HA 1 TA 0 - 7.7.5.1
Adapter driver: <IDE> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : Maxtor 6L250M0 atapi Port 1 ID 0 DMA: Off
[B]^^^
SATA
-----[/B] [B]says DMA on in both bios and winderz[/B]
DiskPeripheral : WDC WD800BB-00CAA0 atapi Port 2 ID 0 DMA: On
DiskPeripheral : QUANTUM FIREBALLlct20 30 atapi Port 2 ID 1 DMA: On
CdRomPeripheral : LITE-ON DVDRW LH-18A1P atapi Port 3 ID 0 DMA: On
DiskPeripheral : Maxtor 32049H2 atapi Port 3 ID 1 DMA: On

=== CDRom-Device-Map ===
LITE-ON DVDRW LH-18A1P G: CDRom0

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
BUFE : 0
Physical memory : 1023MB (1047788kB)
Free physical memory: 539MB (552012kB)
Memory in use : 47 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

14.3.2007
ISO compilation
4:51:36 AM #1 Text 0 File SCSIPTICommands.cpp, Line 411
LockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

4:51:36 AM #2 Text 0 File Isodoc.cpp, Line 6527
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

4:51:36 AM #3 ISO9660GEN -11 File Geniso.cpp, Line 3334
First writeable address = 0 (0x00000000)

4:51:36 AM #4 Text 0 File Burncd.cpp, Line 3465
Turn on Disc-At-Once, using DVD media

4:51:37 AM #5 Text 0 File DlgWaitCD.cpp, Line 306
Last possible write address on media: 2295103 (510:01.28, 4482MB)
Last address to be written: 373215 ( 82:56.15, 728MB)

4:51:37 AM #6 Text 0 File DlgWaitCD.cpp, Line 318
Write in overburning mode: NO (enabled: CD)

4:51:37 AM #7 Text 0 File DlgWaitCD.cpp, Line 2912
Recorder: LITE-ON DVDRW LH-18A1P, Media type: DVD+R
Disc Manufacturer ID: RICOHJPN, Media Type ID: R02, Product revision number: 3
Disc Application Code: 0, Extended Information Indicators: 3

4:51:37 AM #8 Text 0 File DlgWaitCD.cpp, Line 490
>>> Protocol of DlgWaitCD activities: <<<
=========================================

4:51:37 AM #9 Text 0 File ThreadedTransferInterface.cpp, Line 823
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 373216 (373216) = #373216/82:56.16
relocatable, disc pos for caching/writing not required/ required
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 373216 blocks [G: LITE-ON DVDRW LH-18A1P]
--------------------------------------------------------------

4:51:37 AM #10 Text 0 File ThreadedTransferInterface.cpp, Line 1026
Prepare [G: LITE-ON DVDRW LH-18A1P] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: ""
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1: Idx 0 Idx 1 Next Trk
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 764346368, ISRC ""
DAO layout:
===========
__Start|___Track|Idx|CtrlAdr|Size|NWA|RecDep
0 | lead-in | 0 | 0x41 | 0 | 0 | 0x00
0 | 1 | 0 | 0x41 | 373216 | 0 | 0x00
0 | 1 | 1 | 0x41 | 373216 | 0 | 0x00
373216 | lead-out | 1 | 0x41 | 0 | 0 | 0x00

4:51:37 AM #11 Text 0 File SCSIPTICommands.cpp, Line 209
SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME

4:51:37 AM #12 Phase 24 File dlgbrnst.cpp, Line 1760
Caching of files started

4:51:37 AM #13 Text 0 File Burncd.cpp, Line 4298
Cache writing successful.

4:51:37 AM #14 Phase 25 File dlgbrnst.cpp, Line 1760
Caching of files completed

4:51:37 AM #15 Phase 36 File dlgbrnst.cpp, Line 1760
Burn process started at 8x (11,080 KB/s)

4:51:37 AM #16 Text 0 File ThreadedTransferInterface.cpp, Line 2764
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

4:51:37 AM #17 Text 0 File Cdrdrv.cpp, Line 9288
---- DVD Structure: Physical Format Information (00h) ----
Media Type: 0, Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD+R (10), Part Version: 1.0x (1)
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 26053F h
End Sector Number in Layer 0: 0 h (LBN: FFFD0000 h, 4193920 MB)
Data in Burst Cutting Area (BCA) does not exist
Disc Application Code: 0 / 0 h
Extended Information indicators: 3 h
Disc Manufacturer ID: RICOHJPN
Media type ID: R02
Product revision number: 3
Number of Physical format information bytes in use in ADIP up to byte 63: 56
Media Specific [16…63]:
00 00 03 52 49 43 4F 48 - 4A 50 4E 52 30 32 03 38 …RICOHJPNR02.8
23 54 37 18 00 3E 6E 00 - 70 62 15 15 0B 0B 08 08 #T7…>n.pb…
01 19 1B 0B 0B 0E 0F 01 - 00 00 00 00 00 00 00 00 …

4:51:37 AM #18 Text 0 File DVDPlusRW.cpp, Line 674
Start write address at LBA 0
DVD high compatibility mode: Yes

4:53:39 AM #19 Text 0 File WriterStatus.cpp, Line 113
<G: LITE-ON DVDRW LH-18A1P> start writing Lead-Out at LBA 373216 (5B1E0h), length 0 blocks

4:53:52 AM #20 Phase 37 File dlgbrnst.cpp, Line 1760
Burn process completed successfully at 8x (11,080 KB/s)

4:53:53 AM #21 Text 0 File SCSIPTICommands.cpp, Line 254
SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

4:53:57 AM #22 Text 0 File Cdrdrv.cpp, Line 10529
DriveLocker: UnLockVolume completed

4:53:57 AM #23 Text 0 File SCSIPTICommands.cpp, Line 411
UnLockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

Existing drivers:

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)


#8

MID = Media IDentification code
I can see from your next post that it is RICOHJPNR02

DMA enabled for the hard-drive is a good thing, but you must have DMA enabled for the DVD writer too?

Your very slow reading and scanning speeds would suggest that DMA is not enabled for the DVD drive. Check that it is enabled. Check that the cable is in good condition and that your mainboard IDE drivers are up to date.


#9

Look Up More Info

I do have to upgrade Chipset drivers BTW . :o

(data burns at a higher speed?? :confused: )


#10

CdRomPeripheral : LITE-ON DVDRW LH-18A1P atapi Port 3 ID 0 DMA: On

This would seem to suggest that DMA is enabled. What mode does windows report for the LH-18?

edit :o


#11

Try running the Burst Rate test in the Benchmark tab of CD-DVD Speed.


#12

Deatails


#13

OK.

I updated Bios and Chipset and removed all HDs but the sata. Still have the same problem.

still when i burn with ImgBurn it says “Waitning for buffers to recover…” then continues again.

Is there a problem with the data transefer?
This HD and Burner Worked perfect on a dif MoBo ARGG!!!


#14

Here is a Screen Cap of my IDE Channel

Burner is only one one ide and set to master

The Sata is on Sata 2 heres the weird thing i dont get (sharing secondary channel?) Setting itself in PIO when set to maxed DMA in bios and dma if app in windos
IDE\DiskMaxtor_6L250M0__________________________BACE1GE0\354c47394d444738202020202020202020202020

Wish i could fix this crap


#15

That looks a lot better!


#16

Keep hacking at it. You never know, it might even work :slight_smile: I notice that one of the drives on the secondary IDE controller is in PIO mode. Is that the DVD writer or is it one of your many hard-drives?


#17

That Drive was the SATA.(were images are located) Got SCSI/Raid drivers instaled on chipset now and the Sata Drive is on its own ““channel”” under SCSI/RAID. Gonna Burn another image now and test it.

Channels are not double anymore (that was weird). now its 1 primary 1 secondary and one SCSI/RAID

PC running faster too.


#18

Well I fixed it TY guys for all your help
Burned At 8X
Spike but probably from Cheap Media.

Lower Quality but burned at fullest speed capable and this one has 0 glitches removed,other test had 6

Heres the bench test
Overall Faster and steadier.


#19

That explains the slow write speed on your last test. I’m glad you got it sorted :clap:


#20

:iagree: Thank God its done was killing myself with that.

Thank you for all your help. :bow:

Wouldnt have though it was the sata becasase i got the chanells confused becasue they were all set to dma but windows set it to pio i guess becase of the missing /sata/raid drivers. also a performance boost in computer speed to.

I know this is most ppls problem with slow burning issues from the posts I saw.

Thanks for pointing out the channel issues to me cause i though i had it all set right. :bigsmile: