Help Lite-On DH-16W1S Unable to burn at 1x!

vbimport

#1

Hello all,
Recently purchased a new dell inspion 530 and has a Lite-On DH-16W1S installed. I’m running vista home premium ;).
I need to burn a dvd iso to a dvd-r disk at 1x!! The lowest setting it gives me is 6x. :frowning:
Is there anyway to configure the firmware/settings of the drive to be able to burn this iso at 1x? even if it is for a one-off?
Please bare in mind i have no idea where the .bin/.exe files are in vista, nor what they are called. :sad:and have no experience either ha ha.
Any help would be gladly appriceated. :flower:


#2

Hi and Welcome![quote=bdj_007;2047182]Recently purchased a new dell inspion 530 and has a Lite-On DH-16W1S installed. I’m running vista home premium ;).
I need to burn a dvd iso to a dvd-r disk at 1x!![/quote]I don’t see any reason why a disc needs to be burned @1x.

The lowest setting it gives me is 6x.
This is absolutely normal.

Is there anyway to configure the firmware/settings of the drive to be able to burn this iso at 1x? even if it is for a one-off?
No, there isn’t.
Use quality media and burn them at 8x or 12x. Should be fine.

Michael


#3

Add to that, burning any modern media at 1x would result in crud. :iagree: And in case a person had old media: The drives can burn 1x/2x media, but it overspeeds them, and does so very well.

Keep in mind that the drive doesn’t have any 1x strategies, was built for higher-speed recording, and might not even be able to do a proper power calibration with any media at 1x.

I’d just use quality media, like [B]Michael[/B] said, and it should all come out fine.