Help! it is gone!

this morning when i woke up (afternoon lol)
i noticed a hardware installation message…
I didnt know what is was for…
I discovered it when i wanted to install a good old game again (Unreal II)
I dont have a DVD/CD drive?!!?

It always worked untill now…
suddenly it is gone…

and when i check the hardware message it displays this:
IDE\OTHER_NEK_(_(_D^D_R__ND-3=48A(_____________9.81((\2028202820282028202820282028202820282028

i assume that my drive is a Nec DVD-R ND-3*48A
or something…

i dont have any drivers where i should know about…

can someone help me out of this one?

Someone stole your drive while you slept?

:o

have you tried to reboot ?

haha no :stuck_out_tongue:
the computer cant detect it anymore :frowning:
it suddenly was gone out of 'my computer’
and appeared in the hardware list @ Other Hardware

reboot, reset and even the mmh (im dutch dont blame my choise of words :p)
turn computer a couple days back…

Hi and Welcome!

I had a similar issue when my IDE cable went bad. So, replace the IDE cable that is connected to your drive and see if it works again.

Michael

thanks :slight_smile:
and i’ll test it right away!

omg
thats just sick!
it works!! :smiley:
:bow: :bow: :bow:
:bigsmile:
man your the best!

Thx!!!

You’re welcome :smiley:

lol, sigh new problem occures…

No Cd’s can be read, only DVD

stupid question but did you power down to change ide cable if not try a reboot…

I think maybe that problem is best dealt with in the other thread, so as not to confuse things (not to mention crossposting ;)).