Help installing new dvd drive please

vbimport

#1

Hi guys, it’s me again.
Well, my new Sony DRU530 came in today.
I think some of you might recall the problems I had with my last drive. :stuck_out_tongue:

I’m pretty confident I know how to install this drive.
But before I do, can someone please help walk me through the steps so I can avoid a repeat of the last time?
Just to double check that I’m doing this correctly.

Thanks,

Rafael


#2

Just install as usual - shove drive into bay, plug ide, power, audio in and screw down.

Upgrade firmware if not already latest version and install latest version Nero (or other preferred burning software)

There should be no need for any variation on this … btw - use an 80 conductor IDE cable if you can - you don’t need to but it produces better transfer with less errors … hope this helps

Edit: Remember to enable DMA Transfers - go to device manager/IDE Controllers and your IDE controller. You should find a couple of pages in this - make sure DMA is enabled on all drives (although it should be already)


#3

Ok, driver installed. DMA looks good. Firmware upgraded.
Darn drive still sees an empty disc as full.
Same problem I was having last time.
Maybe the ASPI now?
I’m not sure if that is installed or not.
Guess I should check before I through a tantrum.

Rafael


#4

Can someone please help me… again?

I installed ASPI 4.71.
That is the one I need, right?
Not 4.6

This is some of the info I got from Decryptor:
SONY DVD RW DRU-530A 2.1g (ATA)
Current Profile: DVD+R

Disc Information:
Status: Unknown
Erasable: Unknown
Formatted: Unknown
Sessions: Unknown
Free Sectors: 2,295,104
Free Space: 4,700,372,992 bytes
Free Time: 510:03:29 (MM:SS:FF)
Supported Write Speeds: 2.4x, 4x

Physical Format Information (Last Recorded):
Disc ID: RICOHJPN-R01-02
Book Type: DVD+R
Part Version: 1
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1
Track Path: Parallel Track Path (PTP)
Linear Density: 0.267 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 2,491,711
Last Physical Sector in Layer 0: 0


#5

Well - if your using XP/2000 - u don’t need ASPI as far as i know. Use nero 6 (it doesn’t really need aspi either) to burn. Use KILLASPI (u can find it somewhere) to remove ASPI. Try another one of these blank discs - you may have partially burnt on this one before. This seems strange though.


#6

No, it’s not the discs. I’m using brand new discs that Sony recommends.
Everything is updated so I don’t know what else it could be.
Anyone have any ideas what else I should look for?

Rafael


#7

Not correct. You do need Aspi4.71 for winXP go to the Adaptec site and check it out.


#8

I’m running Win2K and I installed ASPI 4.71.
And nothing worked.
I’ve checked my connections.
I’ve checked DMA.
I’ve checked firmware upgrade.
I’m at a loss here. :confused:

Rafael


#9

Hey Rafael…

Damn Man your sure having a rough go. Do I have this right? Did you get a new drive and put into the same puter and still have the same flippen problem? If so, you’ve tried everything that I know except one. Go out and spend $5.00 and buy a new IDE cable. Thats the only thing you haven’t tried, (I think) Good Luck Brother & Merry Christmas.

Mark


#10

Yo-

This person has all the luck…

Last time it was like 58 posts and still no luck-

Jedi5 - Go out and buy yourself a NEC 3500 - And loose that rebadged LiteOn IMHO-

Mike


#11

Now Now Mike…

There you go again. Being - Negative. :iagree:


#12

LOL.

Hi guys.

Trust me, I’m thisclose to going out and just doing that.
And I’m probably going to. I’m just worried that it’s my computer and I’ll have
the same problem with the next one.

Rafael

Merry Christmas to all!


#13

Like I said Raf, try a new cable.


#14

Hey Jedi, Having similar problems with my Sony 500a. Went to Sony site to download stuff and saw instructions for installing new firmware that said “uninstall any packet writing software, such as DLA, DirectCD, B’s CLIP, etc” before installing. It also said, at least for my 500a, to disable DMA settings first.


#15

Has anyone cone through the bios to determine if there’s settings there that could be suspect? Turns out, on my Asus P4R800-v Deluxe’s bios there’s a setting to turn on DMA, but also another that sets the UDMA to 33, 66, 100 AUTO, or OFF, adn mine had been off, hence causing me problems with an NEC-3500. I wasn’t around for the previous thread, but just thought I’d quick throw MY hat in the ring. Hope it lands on something good!

Best of luck

JD


#16

It also said, at least for my 500a, to disable DMA settings first.[/QUOTE]
What and then turn it on after the install??? Hmmmmmmmmm this sounds strange.