Help, ImgBurn Error

vbimport

#1

Help! This is the first DVD i’ve written since I reinstalled my PC. The only settings I’ve changed is the booktype setting. Can anyone offer some advice?

This didn’t happen before I formatted and reinstalled my PC.


#2

You can obviously uncheck this option in ImgBurn Settings/Device.

When this happened to me it was caused by Windows update installing a driver that was incompatible with my SATA PCI card. So somewhere you’ve probably got an incompatible driver.


#3

the only drivers i’ve installed are from the acer website for my motherboard. Should I just download the generic drivers for nForce4 motherboards from nVidia?


#4

Try that otherwise just disable that option.

I think the main thing when burning is that ImgBurn is able to get an exclusive lock on the burner.

Off Topic:-
Where abouts in Essex , I’m Benfleet.


#5

to be honest, re-installing my PC was a mass of trouble. The acer website told me that in order to use the new drivers for my motherboard I needed to update my BIOS, which I did which somehow turned on / activated a whole bunch of RAID settings on the motherboard, which I don’t seem to be able to turn off in the BIOS settings - so now when my PC boots it sits for 5 seconds on a screen asking me if I wanna change any RAID settings.

Added to that, once I’d updated the BIOS and reinstalled windows, it tells me it needs a raid controller, which again I got from the acer website, which is fine (though it gave me the option of installing RAID 10 or 5? Anyone know what the hell that is about?), all the warnings are gone from device manager however now in my system tray I have an option to disconnect my C: along with all my other removable storage. Anyone know how to fix that little gem?

Sorry, this had kinda gone off topic but it’s all kinda related.

Oh I’m in chelmsford btw.


#6

My Gigabyte board has some Raid channels which I can set as Raid or ATA or even disable. Surely there must be something similar you can do.

What’s the motherboard? I might have a look around for you.


#7

Asus A8N-SLI Deluxe, i’m gonna go look at the BIOS again now.

Update: I’ve found an option to turn the raid off (it was already set to off), however there must be a way to hide it from the OS as it was before i flashed it.


#8

Is there anything useful in the Bios Utilities from Asustek for this motherboard?


#9

the only stuff in the BIOS utilities is the flashing tools.

if you go to support, pick motherboard, socket 939, A8N-SLI Deluxe you’ll see all the drivers I downloaded


#10

I’ve been there but that didn’t give me any clues.


#11

if you go here:
http://www.hardwareanalysis.com/content/topic/38623/

you can see a page detailing all the BIOS settings for the motherboard. Or am I mis-understanding what you’re asking for?


#12

Was there anything in the update instructions about resetting CMOS? Sometimes this might be needed and is usually a jumper on the m/board. You obviously need to the check in the BIOS afterwards and make adjustments.

As far as Windows is concerned it seems to be running somethings which are only necessary if you’re using raid. I find Spybot the best for disabling startup applications. Also there’s a nifty utility called ServiWin which enables you to disable drivers & services. It’s obviously very dangerous in the wrong hands but has helped me in the past. Get it here .


#13

I don’t think that it’s windows which is the problem. I flashed my BIOS before I formatted the PC. After the flash, the moment windows loaded up it could see a raid controller (which it had no drivers for as it hadn’t been “on” before). There must be a way in the BIOS to totally turn off raid support. I backed up the previous revision of my BIOS (6011) before flashing it, I’m kinda hoping it saved the settings. However If i do revert back to that version my OS will become unstable (according to Asus).

Oh what to do what to do.