Help I'm sinking - liteon shw-16h5s

I’m using Nero 7 to burn cd’s (mp3’s from hard drive)
But they seem to jump when played back, I’m using datawrite & ridisk disks both are jumping. I have two writers pioneer 108 & a liteon shw-16h5s drives both are doing the same.
The pioneer & nero worked very well on my old computer.
Software I’m using
Anydvd
Clonedvd2
Dvdshrink3.2
Clonecd
Nero7
All doing very well on my old computer
New set up
Intel duo core 3.4
1 gig ram
320 hard drive
creative sound card sb audigy 4
Plus dvd coming out crap as well
:sad:
Any ideas?

nero info tool is saying –
ASPI files are missing

How do i fix this

Did you use the latest version of Nero 7?
There was a problem burning mp3’s with a older version of Nero 7.

You don’t need ASPI! Did you use the search function?

verion 7.0.1.2
aspi are working now still the same.

Hi,

Aspi probably won’t solve your problem, also, that is not needed any more. As Datawrite and Ridisc are not known as makers of quality discs, you should try better media at first. Nero had some issues with audio CDs made from mp3 files (don’t know, if they had fixed that, so see if installing the latest version from nero.com will help), so you may try other software. Burrrn is often recommended for that job.

Michael

[I]Datawrite and Ridisc are not known as makers of quality discs[/I] you are joking

^No they’re not. Stick to Verbs or TY.

sorted. bad copy of nero 7.

I have problems with burning DVD-R’s.

Old firmware I got a constant jump when watching DVD Movies burned to Verbatim DVD-R. I updated it to LS0W and it helped a little, but still I get jumping.

My old NEC 3510A didn’t have any of these problems. I have always had problems with Lite-On’s drives and this just confirms my assumption.