[HELP]Il Mio Pc mi va + lento in avvio di un 486

vbimport

#1

come da oggetto chiedo parere all'esperto in questione, ho un pc di kui elenko qui di seguito le caratteristiche:

INTEL PENTIUM 4 1,7GHZ
512 MB DIMM 133MHZ
MOBO: ASUS P4B-M
HDD DI BOOT: MAXTOR 80GB 7200 RPM EIDE U-ATA/133 2MB BUFFER
SCHEDA VIDEO: CREATIVE GEFORCE FX 5600 XT 256MB DDR
SCHEDA AUDIO: SOUND BLASTER PCI 128
SCHEDA DI RETE: FAST ETHERNET PCI CNET PRO 200 10/100 MB
MOUSE E TASTIERA A RAGGI RADIO CON RICEVITORE LOGITECH PS2
SCHEDA SCSI: ADAPTEC 2920 C
SCANNER SCSI: HP SCANJET 5P

SISTEMA OPERATIVO: WINDOWS XP PRO SP1a (AGGIORNATO PERIODICAMENTE DA WINDOWS UPDATE).

IL PC è CONNESSO AD INTERNET TRAMITE LA SCHEDA DI RETE E LA CONDIVSIONE INTERNET, DELLA STAMPANTE E DELL'HDD PRIMARIO.

Il problema riscontrato in seguito a un inspiegabile rallentamento del sistema un bel giorno senza aver effettuato nessuna operazione, si riscontra solo all'avvio dello stesso, una volta ke il pc è partito il suo funzionamento risulta regolare anke in fase di chiusura.

Da cosa può dipendere?

datemi un parere


#2

QUESTI SONO I RISULTATI KE HO EFFETTUATO CON AIDA32 DISK BENCHMARK ULTIMA VERSIONE SUL MIO DISCO DI BOOT:

http://recensomania.host.sk/0.bmp

http://recensomania.host.sk/1.bmp

http://recensomania.host.sk/2.bmp

secondo voi può essere il disco?

P.S. se non vi carica subito la pagina fate un refresh…

il pc ha norton antivirus 2004 e cmq nei processi non ci sono quelle porcherei che si installano in rete, ho fatto diversi scansioni sia per gli spyware e per i virus e non ho trovato nulla.


#3

Originally posted by trillian
[B]

IL PC è CONNESSO AD INTERNET TRAMITE LA SCHEDA DI RETE E LA CONDIVSIONE INTERNET, DELLA STAMPANTE E DELL’HDD PRIMARIO.
[/B]

il problema e quÃ
spiega sta condivisione stampante e hd
sei in rete lan con altri pc per condividere hd e stampante?

il 90% dei casi si risolve assegnando un’ip alla scheda di rete
altrimenti ogni volta all’avvio xp si deve soncronizzare con la centrale x assegnarti 1 ip e qui i tempi si allungano


#4

ho provato ad assegnare un ip manuale alla scheda di rete come hai detto tu, ma non funziona completamente la condivisione connessione internet,

cma nella connessione di rete c’è impostato nel protocollo TCP/IP:
IP: assegnato da server DHCP.

dimmi secondo te cosa devo fare

e grazie


#5

Per entrare nei componenti di rete sotto Windows2000 e XP entriamo da Pannello di Controllo nella cartella “Connessioni di rete”; qui troviamo un’icona di “Connessione alla rete locale (LAN)” riferita alla scheda di rete; Clicchiamo col tasto destro su quest’icona e selezioniamo Proprietà .

Nella schermata in figura clicchiamo due volte su TCP/IP oppure selezioniamo TCP/IP e poi clicchiamo su Proprietà .

Nella schermata delle proprietà del TCP/IP spostiamo il puntino su Utilizza il seguente indirizzo IP ed impostiamo i valori visibili in figura sotto :
Indirizzo IP: 10.0.0.1
Subnet mask: 255.255.0.0
Gateway predefinito: 10.0.0.138
Fatto ciò, clicchiamo su OK.
Teniamo sempre a portata di mano il CD di Windows2000, anche se con buone probabilità non ci verrà chiesto di inserirlo, e solo in alcuni casi ci verrà chiesto di riavviare il computer.


#6

provato ad usare la procedura che hai illustrato, ma la velocità di avvio non cambia completamente


#7

formatta
e se non và buttalo dal balcone :bigsmile: :bigsmile: :bigsmile:


#8

quando lo butto dal balcone vuoi essere chiamato? :bigsmile: :bigsmile: :bigsmile:


#9

no grazie me la rischierei de brutto :):bigsmile: :bigsmile: :bigsmile:


#10

nn pesa molto… solo qualke kiletto.


#11

first of all… ciao a tutti! :bigsmile:

ho letto in quello che hai scritto:

IL PC è CONNESSO AD INTERNET TRAMITE LA SCHEDA DI RETE E LA CONDIVSIONE INTERNET, DELLA STAMPANTE E DELL’HDD PRIMARIO.

cosa intendi per condivisione della stampante?

mi sembra dalle caratteristiche del tuo pc che dovrebbe andare veloce, ma da come dici tu, va piano!? :rolleyes:

2 possibilità :

n.1
ti posso solo consigliare di fare uno scanning con Ad-Ware o con Spyblaster, il rallentamento del tuo PC e dovuto forse alla presenza di SpyWare nel tuo systema!!:eek:

n.2
Riprendendo il discorso della stampante il discorso è molto serio:
il tuo problema è NETBIOS; (condivisore di risorse in rete il quale sfrutta le reti locali LAN/IPX ) per farla breve il tuo sistema è aperto ad intrusioni esterne grazie al fatto che lasci inevitabilmente la porta “139” aperta usando la condivisione della stampante e del disco fisso… una persona qualunque può scaricare da te quello che vuole o condividi con gli altri.

ti consiglio di cambiare le password di amministrazione, usando numeri e lettere! =D

Se volete, posso postarvi tutto il procedimento di Intrusione!

Fcuk :cop:

have fun!