Help I Installed wrong firmware update?

A while back I ordered a Pioneer 107d and it took ages to come then I just installed it and it worked fine and showed up as Pioneer 107d. Unfortunately just recently I found out it’s a A07XLA which aint a bad thing really since it’s supposed to be a better model. Since I got it I’ve updated the firmware twice thinking it was 107d.

So my Question is can I somehow get the right firmware to install? :Z

Any help is greatly appreciated and thanks in advance. :slight_smile:

http://forum.rpc1.org/dl_firmware.php?category=4&manufactor=25

Get kernel and F/W files from there, then use DVDRflash to force flash

Thanks I’ll give it a try.

Well what a performance that was!!

First of all I locked the kernel by tring to force write the a07xla f/w.So then after repeatedly trying to get to the rpc1 website which was eventually accomplished using “Complete Anoynmous Web Surfing” I tried the >NIL a07xla kernel and f/w update to no avail.Then I tried the >nil 107d kernel and f/w update also to no avail. :confused:

So I reverted back to dvrflash 1.2 and first flashed the drive to the >NIL 1.18 107d kernel and f/w then to the >NIL a07xla 1.18 kernel and f/w and finally to pioneers 1.20 firmware. :slight_smile:

All that just to sell the bloody thing because my new 108 just arrived this week. :smiley:

So I take it this stuff is all about “Trial & Error”? :o

Until you’ve done it once or twice and then you should know what you’re doing.