Help i have plextor 24 speed but it write 10 speed

vbimport

#1

I had my plextor 24 speed for 3 months now, when i used to copy cds or burn cds i could do with in 4 mins, but now it copy them about 10 mins this at 24 speed cd and i have determine the speed nero its 10 speed only all the way through this for both writing a cd and copying cd. Same within clonecd !!!

plextor firm ware at 1.04

cya naz


#2

did you enable dma?


#3

Originally posted by Crowley
did you enable dma?

I NEED HELP TO ENALBE IT PLEASE EXPALIN HOW DO TO DO THIS PLEASE, SORRY ABOUT THE CAPS.

CYA NAZ


#4

TELL US WHICH WINDOWS VERSION YOU’RE USING. Normally you can enable DMA via Control Panel, System, Hardware Settings, Writer Properties (or via IDE Channel Properties in Windows XP). This thread might be helpful.


#5

Hi,

I am in a similar situation.

Using Win98SE with the plextor 24 as master on the 2nd IDE bus, bios enabled, I cannot get the dma to be selectable. I have deleted the plextor (cd-roms) and IDE drivers from windows CP and let it find them again, still not there - it was there for a short while when I first installed windows then dissapeared for good (I am using 2*80way cables on master/slave). I have the system drive on the primary master (nothing else) and the plextor on the secondary (dma is enabled for the system drive)

What can I do - damn MS OS.

Ice’y


#6

i am using windows xp, and cdrw(plextor) still 10 mins a cd !!, tryed dma still the same, i was looking in that thread i wonder where can i download that idetool from !!?

cya naz


#7

Abit KT7A Raid, 1gig amd, 512 ram, ibm hard drive, westen dig hard drive , both on raid.
plextor 24 and dvd rom.


#8

when i changed from pio to dma mode it stays at pio mode !!!


#9

Is there other drives on the same cable?

Try to not mix drives with different transfer rates on the same cable as that have been problematic for me in XP…


#10

Originally posted by naz2x
[B]i am using windows xp, and cdrw(plextor) still 10 mins a cd !!, tryed dma still the same, i was looking in that thread i wonder where can i download that idetool from !!?

cya naz [/B]

You where looking but not reading everything gheghe! :slight_smile:

Master_ICE says:
Download VIA miniport driver at viaarena.com

Hope this solves your probs.


#11

Perhaps because the ‘WWW’ was missing from the link :wink:

But one note here: personally I prefer not to use a miniport driver… If you can get it to work without this driver that would be prefered. Since the thread mentioned by me before, I’ve taken out the Plex 12x and replacedit with other drives running in UDMA33 which works a lot better under Windows XP.


#12

got plextor udam ata 33 mode 2, make cd in 4mins, and cd to cd, 6 mins mins that on the same cable running through master ide!!.

but when determine the speed nero still burning at 15 speed, could be the dvd rom be slow it down /?/?

cya naz