Help! I can't overburn anymore!

vbimport

#1

I tried to burn 76min of data onto a disc with a nominal capacity of 75min (I've fit 77:30 onto these same discs before) today, using Nero, and Nero just ejected the disc and told me there wasn't enough space. This has never happened to me before, my Plex 121032A is normally happy to comply.

Any idea why I would suddenly not be able to overburn? I'm using Nero 5.5.4.0 under Win2k... everything looks correct in the preferences for Nero.


#2

tried another disk yet?

Even though the CDs you are normally using were able to overburn, it could be possible that it is a different Batch and it is not possible anymore.

Sounds strange perhaps, but you never know.

Other than that a reinstall of Nero, check the settings of Nero or try a completely different brand of CD-R could do the trick…sounds strange indeed


#3

I had the same problem but here’s the solution that worked for me:

First in the Expert settings enable overburning. I presume you know how to do this, if not please post below.
Then make a new ISO with the best overburning settings like DAO burning, finalize, etc.
Insert your CD and start writing. Nero will eject the tray saying there’s not enough space.
Now close the tray again and voila: Nero will now ask if you want to overburn or cancel. Press Enable Overburn.

That’s it.


#4

Gamefreak, your solution worked perfectly. :slight_smile:

I didn’t even think of just closing the tray after it said that, I figured it would just give me the same message.

Thanks!