Help ... Got "Device IO Control Failed" Msg

I converted some avi video files with VSO DivxToDVD. All went well there … then I loaded it into shrink DVD … no problems there either. When DVD Decrypter open for the first burn everything was fine. It stated the burn was successful. :clap:

When I tried to play the DVD it would not play on my DVD player or my computer. :confused:

I tried to burn the disc again and I got this error message from DVD Decrypter…

“Device io Control (FSCTL_LOCK_VOLUME) Failed!
Device: [1"1:0] Sony DVD RW DRU-800A KY06
Unable to lock volume for exclusive access.
Reason:Access is denied … Abort/Retry/Ignore” :eek:

I’ve never had this problem before … anyone have any idea what is happening? :frowning: :sad:

I rebooted and didn’t get the error. I burn the disc again … no error, but for some reason it’s not a valid dvd file.

Does anyone have any ideas what is happening?

Still need help. Why after everything when down without error that I get a burn that isn’t a DVD format? It doesn’t make any sense. Does anyone have any idea what has happen and how I can correct it?

Thanks