[Help] Get "Error: Hardware error (code 040803)" in PlexTools

Machine : Plextor 716A
DVD+R : Verbatim 8X (non Colorful version ) , Mitsubishi 8X
Software : PlexTools XL V3.02, PlexTools Professional v2.17
Firmware : 1.08
OS : Windows XP Professional SP1a

When I tested the PI/PO value, it showed the error “Error: Hardware error (code 040803)”. I don’t know why it got this error. Could anyone help me?

I have installed the new OS ( install the new os to Windows XP SP2 ,not upgrade to SP2 ), but it showed the same error…

Could you list your system specs. EG: AMD/Intel, Mobo or system maker, Ram ect.:slight_smile:

I found a post here at CDFreaks where a guy encountered the same error number (using CopyToDVD).

As you can see, it is referenced as HW error, Logical Unit Communication CRC error in ULTRA-DMA/32 (check cables), so maybe checking your cables could be an idea…

Regards, :slight_smile:

ET

ok~~ thanks you~

I will try it later~ thank you very much :slight_smile:

Intel Pentium IV 2.8C
Intel P4865PERLX
KingStone 256MB*2 + 512MB * 2 DDR400
Maxtor DiamondMax Plus 8 120GB * 2
Nvidia Inno3D GeForce FX 5700 Ultra
Pioneer DVDRW A06
ASUS DVD-ROM 16X
Creative Sound Blaster Live! 5.1
ViewSonic E70f 17 inch
CoolerMaster Cool Drive 4
Delta Avtive Power 460W
Plextor DVDRW 716A
Edifier R331T

Same Error in this Thread: http://club.cdfreaks.com/showthread.php?p=968225#post968225