Help for safedisc 2

vbimport

#1

Hi, I’m new here (but maybe I’m not a “newbie”!!).
A question: how can I copy SimCity 4? I have the game but I don’t want to scratch the original disc!
I tried with CloneCD 4202, my burner is an HL-DT-ST CGE-8480B 1.03 (LG-Hitachi).
I think that my burner it’s ok with EMF encoding, (I saw in the CloneCD list) then I used this settings for CloneCD (I read here in some threads):

[CloneCD ReadPrefs]
ReadSubData=0
RegenerateData=0
ReadSubAudio=0
AbortOnReadError=0
FastErrorSkip=1
ReadSpeedData=0
ReadSpeedAudio=0
IntelligentBadSectorScan=0
SectorSkip=100
NoErrorReport=0
FirstSessionOnly=0
AudioQuality=0
[CloneCD WritePrefs]
DontRepairSubchannelData=0
AlwaysCloseLastSession=1
AmplifyWeak=0
WriteSpeed=0

The copy run ONLY if I select “Hide CD” from CloneTray, and with the disc NOT in the burner but in the CD-DVD-ROM!!

Then I tried with RegenerateData=1 and WriteSpeed=8x, but the result is the same. Id I don’t select “Hide CD”, the game goes to an “application error” of win2k.

I would like to have a full-working copy, not a cd who requires an “emulator” running!!

Please help me!!
Thanks!!


#2

hi dude. your burner is actually able of correct efm-encoding which is a basic for making a copy. as far as i know it has sd 2.8 which clonecd is not able to make a 1:1 copy of. so my advice is:
USE BLINDWRITE OR ALCOHOL. www.blindwrite.com or www.alcohol-software.com to download a trial version.


#3

Thanks chrisi,
but I think there’s some method to copy safedisc v2.8 with CloneCD, in some thread’s there’s this notice…
but I can wrong


#4

If you had used the SEARCH function you would have noticed that this has been answered many many times. the reason your copy won’t work is because clonecd cannot write the pre-gap info needed for the game to play properly s in oreder for it to work eneable the hide cd-r media and it should play. alcohol will be of only use if you buy the product because the game will only work whilst alcohol is installed but after the trial is over it won’t work because alcohol has hide cd-r media built in to it so it’s always on but clone give you the option of turning it on and off. if you want a true 1:1 copy then use discjuggler which writes the pre-gap data not emulates it and it should work fine as long as your bunrer is able to write the stuff and yours does… and breath 1, 2, 3 :smiley:


#5

I understand…
then if I want a real copy that works in every pc I SHOULD use discjuggler?


#6

so it seems


#7

Ok, I’ll try with DisgJuggler…
have someone different opinions on clonecd? :bow:


#8

I believe philamber posted this in another thread:

With current version of dj, first make sure that in Tools-> Options-> Verify that “Check CD data blocks with software generated EDC/ECC when reading in RAW mode” is unchecked.
Correct settings once you’ve done that are:
Read: Scan gaps/indices, Raw read, and Ignore read errors.
Write: Raw write.
Read and write speeds don’t matter but you’ll need luck if you use a Lite-on dvd or cdrw as the reader (but shouldn’t have any problems if a recent model plex cdrw, tosh dvd or asus cdrw is used) and you must use a writer that doesn’t need AWS, Bypass efm error or an equivalent (i.e. a recent model Lite-on, Asus or other 2 sheep writer or one of the 1 sheep plex or yammies that doesn’t need AWS for sd 2.51+).

Works fine with my LiteOns.


#9

Originally posted by Savannah
I believe philamber posted this in another thread
FutureProof has posted DiscJuggler images in this thread with the correct settings as well.


#10

Savannah says that “check cd data block…” must be UNCHECKED;
FutureProof in this thread says that it must be CHECKED;
…where’s the error?? :bigsmile:


#11

try this:
[CloneCD ReadPrefs]
ReadSubData=1
RegenerateData=1
ReadSubAudio=1
AbortOnReadError=0
FastErrorSkip=1
ReadSpeedData=0
ReadSpeedAudio=0
IntelligentBadSectorScan=1
SectorSkip=100
NoErrorReport=0
FirstSessionOnly=0
AudioQuality=0
[CloneCD WritePrefs]
DontRepairSubchannelData=0
AlwaysCloseLastSession=1
AmplifyWeak=0
WriteSpeed=0


#12

Originally posted by Infinito
Savannah says that “check cd data block…” must be UNCHECKED;
FutureProof in this thread says that it must be CHECKED;
…where’s the error?? :bigsmile:

For philamber it works…for my setting it works for me. philamber is currently testing DJ and has access to the techs who perhaps explain the differences…

Two-sheep burners, in the main, can make a working backup of SD2.80.010 in CloneCD, my Lite-On and ASUS units certainly can. This is despite some problems already mentioned.


#13

Originally posted by FutureProof
For philamber it works…for my setting it works for me. philamber is currently testing DJ and has access to the techs who perhaps explain the differences…

It will work either way but the dump will be faster with it unchecked.


#14

If one uses discjuggler, and writes th pre-gap, does that mean the backup can be played without hidecdr on? Does discjuggler run in the background without us knowing like alcohol? If this is the case then we can call that copy 1:1 cant we? Also do we need 2 sheep burners for discjuggler to be able to do this?


#15

If one uses discjuggler, and writes th pre-gap, does that mean the backup can be played without hidecdr on?

From a cd/dvd rom, yes. From a writer, no.

Does discjuggler run in the background without us knowing like alcohol?

No.

Also do we need 2 sheep burners for discjuggler to be able to do this?

Yes.


#16

Safedisc 2.8:
with a 2 sheeps burner (like my LG GCE8480B) I can make a 1:1 copy with Clone, but it will work ONLY with “hide cdr-media” checked;
with Alcohol it’s the same, because Alcohol has the same setting, for default and “hidden”;
with DiscJuggler I can make a perfect 1:1 copy.
Am I wrong? :cool:


#17

Originally posted by Infinito
Am I wrong? :cool:
Yes. Although DiscJuggler can read and write pre-gap data you still need to hide the CD-R media once it has been burned and you want to play it. There is no way around this (other than playing the back-up from a normal CD-ROM). The reason for needing Hide CDR Media is because of the ATIP protection that has been built into the copy-protection.


#18

Originally posted by G@M3FR3@K
Yes. Although DiscJuggler can read and write pre-gap data you still need to hide the CD-R media once it has been burned and you want to play it. There is no way around this (other than playing the back-up from a normal CD-ROM). The reason for needing Hide CDR Media is because of the ATIP protection that has been built into the copy-protection.

But if I burn the copy with DiscJuggler, and then I play it from the cd-rom and not from the burner, the copy should works or not?


#19

Originally posted by Infinito
[B]

But if I burn the copy with DiscJuggler, and then I play it from the cd-rom and not from the burner, the copy should works or not? [/B]

yep


#20

who says you cant play a back up copy of a safedisk 2.8 game burned with alcohol 120% unless alcohol is installed?

I did a little experiment with four of my own machines and 4 of my friends who owns a computer shop. I burned a back up copy of splinter cell with alcohol 120% with a lite on 48246S using a toshiba 1612 as reader. the game played using the back up copy on ALL machines (7 total not including the machine I burned with) with no problems and none of them had alcohol 120% or any other emulation software installed. the readers on the machines were 2 toshiba 1612’s 1 toshiba 1502 1 lite on 166S 1 LG DVD rom 1 samsung 52X CD rom and 1 asus 52X Cd rom.