HELP: Firmware problem + NEC doesn't recognize (100) new dvd's

Hi,
I am new to the forums so I’ll give you guys some information about myself.

First of all, I live in Belgium (Western-Europe). I’m 17. I am becoming an audiophile and like to watch a nice movie once in a while. My pc is a Dell dimension 8300 with a NEC DVD+RW ND-1100A burner. I run windows XP with SP2 and I have NERO 6.3.1.25.

This is the situation:
I often record programs on tv using a Pioneer dvd recorder.
http://www.pioneer.nl/nl/product_detail.jsp?product_id=8632&taxonomy_id=45-133

Now the dvd recorder Hard disk was almost full so I decided to buy some dvd-r’s. I already had a spindle of dvd+r’s (fuji-film 4x media. I can’t find out the manufacturer) but these only work for my NEC burner. I took a quick look at the forums and couldn’t really find out what media to buy. Perhaps a little stupid but I bought a spindle of 50 maxell’s. The pc shop sold them in a 100 spindle case but I asked him to order these and if he couldn’t find a 50 spindle, two 25 spindles were okay too. So that might be the situation here.

This is what the label said: (I’ll post some pics tomorrow)

DVD-R 47 50S GEN 4x 03J
ITEM# 275485
DR47B.MEL.BULK-50SP
S-code 26552100
Made in Japan

Today I burned the first one. Before burning the smelled a little soapy, but I’ve heard this is normal. This evening, I grabed a beer and wanted to watch the movie I burned in peace, in my room, on my pc. I suppose you all know “the parents” who always want to watch something else on tv :). Anyway, everything looks great until I insert the into the drive. Nothing seems to happen. The drive doesn’t recognise the media. I tried restarting and it doesn’t help. According to DVDinfoPro I have firmware version “10GE” on my nd-1100 drive. I remember me updating the firmware but I don’t know the original firmware version. I did a search on the forums and found a new firmware update. Though the nec site states: “only update if you have firmware version 1A, or something…” Could this be the solution to my problem? DVDinfopro shows my drive is capable of burning dvd+r and reading either dvd-r or dvd-rom? Or isn’t this true? What’s the difference between dvd-r and rom btw? Is rom always -R, or does this deppend?

Together with the dvd’s I also bought two 25cd spindles of maxell media too. Just checking if these are good. Luckily my drive does recognises them. Is RITEK good? The cd’s claim to write up to 48x, why does dvdinfopro tell me that 16x is max write spead?

Format Capacity Blank Disc
Free Blocks 736958464
Free Capacity 702.82MB(736.96MB)
Media Type CD-R
ATIP Start Time of Lead In (Media Code) 97m15s17f
ATIP Last Possible Start Time of Lead Out 79m59s70f
Manufacturer Name Ritek Co.
HD-BURN Certified YES
Available Write Descriptor CLV 16.0x 2400KBps
Available Write Descriptor CLV 10.0x 1500KBps
Available Write Descriptor CLV 8.0x 1200KBps
Available Write Descriptor CLV 4.0x 600KBps

Somebody please help a desperate dvd-burner. School vacation just started and I would like to watch some movies this week… :sad:
Any other advice would be greatly appreciated.

seems you have the latest firmware release for a Dell. more @ http://forum.rpc1.org/dl_firmware.php?category=4&manufactor=23

Sun Oct 06, 2002 4:00 pm NEC ND-1100A
-NEC ND-1100A - 1.90, 1.91 / 1.A0, 1.A1 , 1.A3 / 1.75, 1.76, 1.78 (only for OEM IODATA drives) / 108B, 10FD, 10GE (only for DELL OEM drives) / 1.E4 (only for Fujitsu OEM drives)
You can find region free (RPC-1) or RPC2 (autoreset) firmware at etna page.
You can also check Herrie’s NEC firmware page.

my first thought is that your DvD burner just does not like those Maxell discs. but the data burned ok to them ? can you view the AUDIO_TS and VIDEO_TS folders on the dvd in Explorer ?

So the firmware is ok? Or can I update it to 1.A3? In explorer my drive is listed “without any media inserted”. Perhaps I should just buy a new dual layer burner. My drive is the cheapest nec right? Any recommendations? What about the media, are the disks all right?

i would not think it’s the firmware in your case - you have a DELL PC and the latest DELL OEM firmware is already on that NEC drive. it seems likely it is the MAXELL disc themselves…seeing as you have no data on them, but they burned ok. did you burn them @ 4X like you should, or higher speed ?..all i can suggest is troubleshoot with >>

  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then as the transfer mode can change without you being notified. see this MS article http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

  2. a) know your drive’s capabilities. use nero info tool to discover them. also go to the drive maker’s website and find out what media types and brands, and at what speed to those media types, the drive supports. [ eg., my pioneers 107d & 108a can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Nero and other burning programs will allow the drive to burn @ 4x and will produce a “successfull” disc @ 4x…but the result is a coaster ] b) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t burn at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive’s max speed until you are certain that you can do so without negative consequences.

  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running. DON’T commence a virus scan or a defrag before or during a burn - sadly, i have seen it happen !

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive or the CD/DvD disc you are having problems with in another PC that has no burning issues [ if possible ]

Both the burned and unburned dvd’s are unrecognised. I tried them on my friends dvd-rom (reads dvd-r I’m sure) and it won’t read the disc either. I burned the disk with a pioneer hifi dvd recorder. It doesn’t display the write speed but I did a normal burn. When I insert the disc into the pioneer, I here like 4 buzzes and then it reads the disk without any problems but remember this is a 1000$ hihi burner so…

Like I said, I still have some dvd+r’s. When I return these maxell dvd-r’s and buy some other ones I might consider buying a new dual layer dvd-+rw drive. I have to buy a new burner first if I want to test other dvd-r’s on my pc and pioneer, right? Any recommendations?

hmm, i can’t help but notice that NEC drives are the drives most people are having troubles with; they appear in many posts here and at other forums - people having issues with them. that is why i am a dedicated pioneer user :slight_smile: [ bring it on all you NEC fanatics :slight_smile: ] any i now have the Pioneer DVR-108, lovely drive !
review
NIL firmware