Help! DW1655 coaster on Verbatim DVD+R DL

vbimport

#1

I’ve got DVDs+R DL from Verbatim. The first I burned was excellent, but the two other are bad :frowning: I’m using firmware BCAB and it’s burning to 2.4X.

Those last two DVDs are working in some DVD player, not all of those I tried, but the first and successful one was read by every dvd player I tried.

Also, those two DVDs have coaster when I scan them in Nero CD-DVD Speed (Quality score around 50) one burned with Nero, one with imgburn.

What can I do? Could this be a firmware issue? If yes, which would be the best firmware to update to? I know nothing about this and I did a search, but found nothing about problem with the DW1655 and Verbatim DVD+R DL as they seem very good from everyone opinion.

Help! :confused:


#2

It’s not only about burner, media or CD DVD Speed quality score… :slight_smile:

Tell us what differs between the good and the bad ones. Amount of data on disc, burned with what exactly (“Nero” doesn’t tell us much), how is the layer break set, have you booktype on all of them and so on.
Details please, Nero burn log can be a good start. Remove any serial number!


#3

Here we go:

[B]The “good” and first burn:[/B]

AVBENQ____DVD_LS_DW1655_BCA.png

Software: imgburn 2.1.0.0
Layer break: I choose the best one that imgburn suggest
BookType: DVD-Rom
Size: 7264 mb

[B]The bad burn:[/B]

1- tokyoBENQ____DVD_LS_DW1655_.png

Software: Nero Express version 6.6.0.14
Layer break: Automatically by Nero
BookType: DVD-Rom
Size: 7722 mb

2- discBENQ____DVD_LS_DW1655.png

Software: imgburn 2.1.0.0
Layer break: I choose the best one that imgburn suggest
BookType: DVD-Rom
Size: 8106 mb on the disk, at the beginning the files were 5657 mb but seems that imgburn created a bigger iso.

In all case, WOPC on, OverSpeed off, Solid burn off for supported disc and on for un-known disc
DW1655 BCAB firmware
Windows XP Pro

Don’t know what could help you in my nero file and what to post, I can’t find the burning part of this specific DVD, but I remember that Nero didn’t told me anything about an error ou anything like this.

So here a part of the log:

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 2004-10-26 11:35:32
Nero Version: 6.6.0.14
Internal Version: 6, 6, 0, 14d
(Nero Express)
Recorder: <BENQ DVD LS DW1655> Version: BCAB - HA 1 TA 0 - 6.6.0.14
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <BENQ DVD LS DW1655 >Version: BCAB - HA 1 TA 0 - 6.6.0.14
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : ST380021A atapi Port 0 ID 0 DMA: On
CdRomPeripheral : BENQ DVD LS DW1655 atapi Port 1 ID 0 DMA: On
CdRomPeripheral : HL-DT-ST CD-RW GCE-8400B atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===
BENQ DVD LS DW1655 D: CDRom0
HL-DT-ST CD-RW GCE-8400B E: CDRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 510MB (523056kB)
Free physical memory: 136MB (139984kB)
Memory in use : 73
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

Anything to suggest? :confused: Thanks!





#4

My guess is combination of media batch and old firmware. I would suggest you first update the firmware to BCIB (click here) and try again. Your current firmware BCAB is 5 generations older.


#5

So, the BCIB is the best firmware to update to at this time, right? I mainly burn those Verbatim DVD+R DL and Taiyo Yuden TY02

Thank you for your help! :slight_smile:


#6

For Verbatim DVD+R DL I would suggest to try te latest BCIB first.
For TY YUDEN000T02, it’s already matured since BCDB (results are very good).
But in general I would first try the latest and if you don’t like the results you can always downgrade to BCDB and compare.
When comparing please keep in mind that you are not only comparing 2 firmwares but also 2 different discs.


#7

I’ll try that, thank you for your help! :slight_smile: