HELP! DVR 109 - After 3 succesful burns, media won't even spin

vbimport

#1

Hello,

I am totally confused by this. I was able to burn twice in a row at 6X using Smartbuy 8x DVD-R (I know it’s shit media, but I want to get rid of it and it works in my standalones). I then tried to burn with Verbatim 4X DVD-R. My burn failed at 97% due to “Positioning Error.”

The 109 made a locking sound and the burn stopped. I tried to do burn again using the same Verbatim, changed to Verbatim 4X DVD+R and then tried Smartbuy again. The DVR won’t read the blank disk. It makes four locking sounds, beeps and shuts down.

I haven’t used any firmware yet since it was burning fine with 1.01. I am tempted to try the upgrade, but I am wondering if I can get a diagnosis from you guys first. Should my drive be returned, or will the firmware fix this? Has anyone else had this problem?

Thanks so much guys. I appreciate it.

Timbot


#2

Hmm sound like a dead drive to me, At least you had the joy to play with it a bit…

Just make sure you did not insert 2 disk at the same time, if not then those sound are not good!